server/network question

Discussion in 'macOS' started by laidbackliam, Dec 7, 2006.

  1. laidbackliam macrumors 6502

    Joined:
    Feb 1, 2006
    #1
    my laptop comes up as both a computer in my network and a server. how do i make it up so it only comes up as a computer, and not a server?
     
  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    Turn off Personal File sharing in the Sharing Preference.
     
  3. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #3
    speaking of personal file sharing, how can you turn off the guest thing?

    sorry to take over your thread
     

Share This Page