setting emac to 256 colors

Discussion in 'Macintosh Computers' started by QCassidy352, Jun 8, 2003.

  1. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #1
    my mom has an old game that she wants to play on a new emac, but it requires setting the monitor to 256 colors. The appropriate option is in the monitors control panel, but it's greyed out. Is there anyway to make 256 colors an option on a new mac? Thanks for your help.
     
  2. MOFS macrumors 65816

    MOFS

    Joined:
    Feb 27, 2003
    Location:
    Durham, UK
    #2
    I play SimTower occasionally on my iBook on OS X and that needs 256 colours only. I let it choose it, and it works fine, with the only problem being that my bacgrund (a JPEG) goes really grainy. SimTower changes the monitor settingsa automatically, so I would reccomend either trying SystemPreferences (if you haven't already), or, failing that, just reboot in OS 9.:( Hope this helps.
     
  3. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #3
    Re: setting emac to 256 colors

    Easy to fix, go to the pane in the system preferences and un-tick "Show modes recommended by display" and then 256 should no longer be grayed out.
     
  4. QCassidy352 thread starter macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #4
    Re: Re: setting emac to 256 colors

    ha! how amazingly simple! thanks a lot.
     

Share This Page