Setting quality level for conversion

Discussion in 'iPod' started by skaler, Aug 12, 2006.

  1. skaler macrumors newbie

    Joined:
    Jun 30, 2006
    #1
    How do you set the bit rate for converting a CD song to mp3?
    I found apple's tutorial page. It talks about opening itunes preferences... the only preference I find is under the EDIT heading. The next step is opening IMPORTING. The only importing I see is under the dropdown under FILE. None of that leads to setting any quality levels, whther MP3, WAV, or any of the other format...
    I have the latest version of iTunes.
    Thanks in advance. I'll keep searching in the meantime.
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    You will see the Importing tab after you press the Advanced icon in preferences.
     
  3. Super Macho Man macrumors 6502a

    Super Macho Man

    Joined:
    Jul 24, 2006
    Location:
    Hollywood, CA
    #3
    In the menu bar up top, click iTunes -> Preferences, and in the preferences menu go to Advanced and then Importing.

    Import using: MP3 Encoder
    Setting: Custom... and choose the bit rate.
     
  4. skaler thread starter macrumors newbie

    Joined:
    Jun 30, 2006
    #4
    Hey, thanks a lot. That was fast!

    As an aside, my preferences were set to 192kbps for MP3.
    Are the other formats better? The tutorial states that some sound better and use less space than the MP3 format.
    Also, I should post this separately, perhaps, but after I found the import tab and saw what format was selected, etc., I clicked the red X in the upper right corner of preferences, and go tthe following popup:" An error occurred while updating the default player for audio file types. You do not have enough access privileges for this operation". I've seen this popup before, but ignored it. I'm too new to know if tis is going to bug me in some manner later on.
    If I retrace my steps: EDIT>PREFERENCES>ADVANCED>IMPORT and then exit again, the popup doesn't recur. But if I close iTunes, open it again, go through the same steps, the popup occurrs again.
    I bought the ipod new, installed iTunes and updated it via the web.
    If I don't have enough access privileges to my own ipod, who does?
     
  5. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #5
    At the same bit rate, AAC will sound better than MP3. Still, you may prefer to stick with MP3 (perhaps with a higher bit rate, let your own ears decide if it matters) because it keeps your options more open (there are lots more programs and devices that can handle MP3 than AAC). There's always a tradeoff :p

    Ohhh, one of those pesky Windows users, eh? :D
    It just means that you chose iTunes as the default MP3 player and weren't allowed to. This is no big deal. It means that your Web browser and the Windows Explorer won't automatically try to use iTunes to play sound files, but you can still drag files into iTunes, use your iPod, etc. and have everything work fine.
     

Share This Page