Setup - Help! Black & White and Buzzing Sound

Discussion in 'Apple TV and Home Theater' started by HelixOmnimedia, Mar 27, 2007.

  1. macrumors 6502a

    HelixOmnimedia

    Joined:
    Jul 26, 2006
    Messages:
    678
    Location:
    Scotland, UK
    #1
    Hi,

    I've just literally received my AppleTV five minutes ago.

    It connected to my Wireles Network and is syncing as i type this. The AppleTV is connected to my TV via component.

    However, there is an annoying buzzing sound coming from the tv speakers no music or audio is playing, and everything is in black and white.

    HELP!

    I sent Apple the following information before i ordered the AppleTV and they said that it would work:

    TV INFORMATION:
    30" screen LCD Widescreen TV Screen format: 16:9 WXGA resolution Screen Brightness (cd/m2): 450 Contrast ratio: 400:1 Resolution (pixels): 1280x768 Multi-standard tuner Number of channels: 100 Text with Fastext Picture Comb filter Sound Audio output (RMS) W: 6 NICAM stereo Headphone PC compatible RGB via SCART: 2 SCART: 2 Composite Video S-Video Table-Top Stand No signal off/mute On/off timer Remote control.


    What have i done wrong?
     
  2. macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Messages:
    1,671
    Location:
    Nashville, TN
    #2
    Does this TV have a single "channel" for both composite and component video? I had a TV once that did and it expected me to tell it what I had plugged into my "AV1" channel. When I had the wrong one selected, it acted just like you're describing.
     
  3. macrumors 6502a

    sycho

    Joined:
    Oct 7, 2006
    Messages:
    865
    #3
    Ok, it definatly seems like you plugged the Y jack in correctly and that you have the Pb and Pr connectors, or atleast one, in the audio inputs.

    Are the inputs you are using labeled Y Pb Pr? Are you sure that you didn't mix up the Red audio jack (Right Channel) with the Pr jack?

    Easiest thing to do is unplug the AppleTV and reconnect it.:)
     
  4. macrumors 6502a

    HelixOmnimedia

    Joined:
    Jul 26, 2006
    Messages:
    678
    Location:
    Scotland, UK
    #4
    Here are the ports on the back of my television (from L>R)

    Video L R _AV4_ (ports above) Yellow White Red

    Video L R _AVOUT_ (ports above) Yellow White Red


    The cable came with the AppleTV is the RGB Component cable.

    Which ends go into which ports.
     
  5. macrumors 68000

    JonHimself

    Joined:
    Nov 3, 2004
    Messages:
    1,533
    Location:
    Toronto, Ontario
    #5
    Hey, so reading your stats on the TV I am confused. It seems like a new TV but you did not lis component inputs, only composite. You also said that there are yellow, red and white inputs on the back. To me, that sounds like composite and two audio inputs, not component.
    I dont' want to jump to the conclusion that you do not have component inputs on your TV because you're obviously getting some kind of picture.. seems weird, sorry I have no real explanation.
     
  6. macrumors 6502a

    sycho

    Joined:
    Oct 7, 2006
    Messages:
    865
    #6
    [​IMG]
    [​IMG]

    You are correct in saying that the display doesn't seem to have component inputs.

    HelixOmnimedia, could you post us the model number?
     
  7. macrumors 6502a

    HelixOmnimedia

    Joined:
    Jul 26, 2006
    Messages:
    678
    Location:
    Scotland, UK
    #7
    Not Working:
    Toshiba 30WL 46B.

    Working:
    Sony KE42TS2E
     
  8. macrumors 68020

    Diode

    Joined:
    Apr 15, 2004
    Messages:
    2,333
    Location:
    Washington DC
    #8
  9. macrumors regular

    Joined:
    Jun 30, 2006
    Messages:
    200
    Location:
    Finland
    #9
    Component video signal is transferred via three cables. One of them carries the B&W (Y) signal and the other two carry the color (Pb, Pr). Composite uses just one cable, transferring everything. Audio is transferred via a White and red jack on both standards.

    You most likely put the cable that transfers the B&W-image to the composite video port (which would explain the B&W image) and the other two to your audio ports (your TV thinks the color-information the cables send is audio information -> noise).

    The AppleTV outputs component and his TV has RGB inputs, not the other way around. He needs a component to SCART converter, not SCART to component.
     
  10. macrumors 68020

    Diode

    Joined:
    Apr 15, 2004
    Messages:
    2,333
    Location:
    Washington DC
    #10
    Ahh you are correct. For some reason I thought that device went both ways.
     
  11. macrumors member

    Joined:
    Sep 6, 2004
    Messages:
    87
    Location:
    Bergen, Norway
    #11
  12. macrumors regular

    Joined:
    Jun 30, 2006
    Messages:
    200
    Location:
    Finland
    #12
    The thing is, officially SCART can't carry component video, but some dvd-players/etc and TVs support sending/receiving component through scart, by sending the component Y/Pb/Pr -signal through the wires that are supposed to be used by the R/G/B signal. So it really depends on your TV, but my guess is that yours doesn't support component through scart. Those TVs are quite rare.

    I'm not sure if my explanation is really clear, it was written in hurry. Wikipedia says this:
    http://en.wikipedia.org/wiki/SCART

    edit:Just in case it wasn't clear from my message, that cable you linked is supposed to be used with dvd-players/TVs that can send/receive component through scart. If the TV doesn't support it, it won't work. yYou would need a converter box in that case, but those things cost a lot.
     

Share This Page