Shapeshifter with 10.2.8

Discussion in 'Mac Basics and Help' started by Ralan, Apr 9, 2006.

  1. Ralan macrumors newbie

    Joined:
    Apr 9, 2006
    #1
    Can someone send me the .dmg for shapeshifter 1.2 via pm or send me a link (i am cursed with 10.2.8):( . i have been looking all day.
     
  2. RubberAphexTwin macrumors newbie

    Joined:
    Jan 13, 2007
    #2
    I have your problem dude, I bought 10.2.3 or something first, then upgraded to .8 via net when it came out. So i've been dealing with all the retarted "no mountable file systems" messages, the horrible wait times, and well most regreatably the noncompliance with basically anything that is Good for Apple ie. Parallels, All apps newer than '06, Skype, Skype, and Chelsea Clinton.
    Oh, and the most suething thing is I have a (nonexistent)PowerBook G4, So I can not install any of the 10.3's or 10.4's that I have come my way.

    It's basically a black hole

    and they say Gates is a bastard... :confused:
     

Share This Page