Shared Photostream - Invites not sending?

Discussion in 'iOS 7' started by kappaknight, Sep 20, 2013.

  1. macrumors 65816

    #1
    I'm trying to create and share some new photo streams with some friends.

    For iOS 6 users, it says the invites failed, which makes sense.

    However, for those who are also on iOS 7, it's not doing anything.

    How are the invites sent? Via email or directly in the Photos app?

    Are the servers slammed or could this be something else? It's been over a day since I created the stream.
     
  2. macrumors 68040

    jjk454ss

    #2
    Appears that it's not working for me either, did you ever find out what's going on?
     
  3. macrumors regular

    robertk328

    #3
    I had this too and then went to another shared stream and found how that person was registered with it (using their @me address, which I never used to register them). I sent the new registration to that address, entered manually, and it worked.
     
  4. macrumors 68040

    jjk454ss

    #4
    Thanks. I can look at that. But even trying to invite myself I never get an invite, and 3 people I sent invites to don't have other shared streams. Do you have to only invite people using there Apple ID email? I would think an invite would go to anywhere you want.
     
  5. macrumors regular

    robertk328

    #5
    I've always done it with their cell phone - she updated to ios 7 yesterday so I will test it again today. She was on 6 before which is probably why it didn't work...
     
  6. macrumors 68040

    jjk454ss

    #6
    Thanks. I think either they missed it, or it took a while to arrive, but at least 2 of the 3 invites now worked. But the one I sent myself never showed up, maybe it won't work from myself though.
     
  7. macrumors 65816

    #7
    It ended up working for me when I sent it to their email instead of their phone number.
     

Share This Page