sharing internet problem

Discussion in 'Mac Basics and Help' started by rogerw, Mar 20, 2006.

  1. rogerw macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #1
    just a little problem. Ive networked a new G5 to an existing g4 via a plugable airport thingy(airport express)

    I can share the printer and fileshare etc.

    The g4 is connected to the internet via usb modem. I cant get to share this connection with the G5. Ive tried preferences-services (check personal web sharing)-internet (checked airport and both of the options lower down) No joy.
    Any experts have any ideas, or is it because its connected via the usb the reason it dont work?
    Any help appreciated.
     
  2. captainbeefheat macrumors regular

    Joined:
    Jan 21, 2006
    Location:
    UK
    #2
    Have you got the share connection from thing pointing to the right thing?
     
  3. rogerw thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #3
    checked that, no joy
     
  4. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #4
    It's probably changed under Tiger - but do you have Prefs > Sharing > Internet:
    Internet Sharing On
    Share Your Connection from : Airport
    Airport port checked
    ?
     
  5. rogerw thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #5
    yep!

    Ive basically given up and ordered a new broadband modem which i will connect to the express. So keep an eye out for some diffent request in next few days

    ta for help
     
  6. rogerw thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #6
    update Warning: long post ahead



    well i bought a dsl300 and plugged it in. plugged into the g5 (tiger) went to the set up page and configd it. didnt work. factory reset. no joy. cant even log into the dlink now Safari says server not there or something, no matter what i try. beggining to think the dlink is NFG.

    so after a while, i plug into the imac g4 running panther. logged into dlink 1st time and configd it 1st time and connected to internet, but really slow, painfully slow. connected back into g5 and it works but, again, really slow.

    anyway i plugged the express into the dlink and both macs work much faster now but still about a 100kps. Have a 500k line.

    this works for about a day until i decide im going to secure the wireless connection. go into the airport express set up thingy and set up WEP. also downloaded a firmware update. now cant connect on both machines. now cos i now realise im out of my depth i reset the express to no security and apply. again no joy. Checked wired connection to dlink and internet ok but slow as above. nothing i can do will restore internet connection. Next day i buy a linksys wireless router, connect up to dlink and connects to internet 1st time. (both computers) switch off both macs to re-arrange/tidy wiring under desk, switch back on and NOOOOOOOOOO! internet.

    I can network both Macs no probs, seeing a network etc share tunes/printers etc no problems but no internet. Thinking of returning the dlink to apple( but cant bring myself to go thru dealing with customer support) could buy another dlink and try. Just seems something wrong with the connection between whatever router I try and the dlink modem

    Had the line provider to check the line and that is ok. (for the speed issue)

    Any ideas? I seem to have 2 issues, 1- slow connection and 2 - connectivity between router and modem

    BTW I can bring any of the Macs to home and they connect up to the wireless connection and web no probs. Bit odd also that I had issues with tiger connecting to the dlink but not with the panther machine. All OS's up to date.
     

Share This Page