Shooting in RAW w/ RebelXT, some shots come out as Jpegs..

Discussion in 'Digital Photography' started by seenew, Aug 8, 2006.

  1. seenew macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
    #1
    Just wondering, does anyone know why when I'm shooting in RAW on my Rebel XT, that when I load the shots into my computer, probably 1/5 turn out to be .jpg? They're the highest-quality jpg files, but still... what gives?
     
  2. Orlando Furioso macrumors 6502

    Orlando Furioso

    Joined:
    Apr 12, 2005
    Location:
    Bezerkeley
    #2
    If your Rebel is anything like the 20D, you probably took those shots in full-auto or some other basic setting. Images captured under basic settings don't get saved as RAW files even if you have RAW format selected. The images will default to the highest quality jpegs.
     
  3. FrankieTDouglas macrumors 65816

    Joined:
    Mar 10, 2005
    #3
    Do they show up as jpgs when you pull them into photoshop from iphoto, instead of bringing up the raw conversion dialogue? I had that problem with iphoto and grew sick of it quickly. Not sure why it does that.
     
  4. seenew thread starter macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
    #4
    No, it's when I'm shooting shutter or aperture or full manual..

    And they some show up RAW in iPhoto, but others are jpgs (to FrankieTDouglas)
     
  5. Grimace macrumors 68040

    Grimace

    Joined:
    Feb 17, 2003
    Location:
    with Hamburglar.
    #5
    Do you have it set on RAW+JPG? That will take both formats at once.
     
  6. Mike Teezie macrumors 68020

    Mike Teezie

    Joined:
    Nov 20, 2002
    #6
    Are the ones shot portrait orientation going to jpgs?

    I had an issue with my Xt doing that, but I don't shoot RAW enough to worry about it.

    Maybe turn off auto rotate or something? I'm guessing here.....
     
  7. seenew thread starter macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
    #7
    That's it!

    Weird... why does it do that?
     
  8. Mike Teezie macrumors 68020

    Mike Teezie

    Joined:
    Nov 20, 2002
    #8
    Alright, got it in one. I wonder if the same thing happens with Aperture.

    Did turning off auto rotate fix it?
     
  9. seenew thread starter macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
    #9
    Too lazy to try right now. I'll test it out tomorrow. :D
     

Share This Page