Shortcut doesnt work

Discussion in 'macOS' started by darksider, Dec 1, 2006.

  1. darksider macrumors member

    Joined:
    Sep 12, 2006
    #1
    This morning, i have noticed that the shortcut for "SAVE" (apple+S) doesnt want to work. For example, i want to save some just edited document and - nothing. I have to choose the option from the menu...

    Pls, could somebody help me?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What app are you running this in? Do you have any key changing apps installed? :)
     
  3. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #3
    Apple+S doesnt work for me at all. Even in TextEdit or Safari... And i have no key changing applications... i dont understand...
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Okay, do you have Microsoft Office? If so, try it there. Also, create a new user account and see if it works there too. While we're at it, check that the keys work individually. Does COMMAND-H hide an app? Does OPTION-S give you some strange symbol? :)
     
  5. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #5
    No, i dont have microsoft office.
    Ok, but i tried to create some new account and everything was fine there...
    Anyway, in my account other shortcuts seems to be all right
     
  6. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #6
    You might have been playing around in the keyboard control panel.

    EDIT: I mean System Preference panel. I've been working in Mac OS 7 a lot tonight and I'm very tired now...
     
  7. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #7
    No, i havent changed there even a thing...
     
  8. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Yeah, click Restore Defaults in the Keyboard Shortcuts pane of Keyboard & Mouse in System Preferences, just for fun. :)
     
  9. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #9
    :( still nothing...
     
  10. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #10
    Have you installed anything since last using the shortcut?
     
  11. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #11
    hm, thats true, i tried menufela, menushade, iThemeOS, hardware monitor just few days ago... but i have already uninstalled all those applications...
     
  12. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #12
    Including the prefs, etc? I would Spotlight them, drag everything to do with them to the trash, then restart.
     
  13. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #13
    Yes, everything is gone... strange... never got this problem before....
     
  14. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #14
    Well, the words clutching and straws spring to mind but I guess my next step would be to open in turn the applications I usually use (ideally all those used since the problem started) and see if Apple-S has been appropriated by any of them. Of course it shouldn't make a difference once the application is closed but at least it might highlight a conflict.
     
  15. darksider thread starter macrumors member

    Joined:
    Sep 12, 2006
    #15
    Really, no clue... no highlighted conflicts, no other problems...
    maybe i will reinstall the system.... the final solution... :( funny, just for one small shortcut, but... you probably know that feeling :)
    anyway, thank you guys....
     

Share This Page