Shrink help

Discussion in 'Wasteland' started by RobotTodd, Jun 25, 2010.

Thread Status:
Not open for further replies.
  1. macrumors newbie

    Joined:
    Jun 25, 2010
    #1
    I'm trying to get Shrink Cracked to work.

    I get and error in the settings>shrink> (error reads: "There was an error loading the preference bundle for Shrink.")

    I've figured out how to install from this video:
    http://www.youtube.com/watch?v=tlshVxQMggA&playnext_from=TL&videos=O5857gAR61w

    Which seems to work for many people, but not for me =(
    I've done the standard reinstall of shrink, then of sinful and shrink... etc

    Any ideas?

    Thanks
     
  2. macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #2
    Not sure what to tell you. I bought shrink and it worked great. I can't wait for an iPhone 4 jailbreak so I can install it again.

    Try buying it and see if it works.
     
  3. thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #3
    I'm sure the BigBoss version, which is only $.99 would work, but I don't want to pay for anything... haha.

    I think it's everything that has to do with Sinful.
    I tried to get the infinidock cracked and went to respring, ended up in safemode. After I removed infinidock cracked it resprung just fine.
     
  4. macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Discussing stolen apps is not permitted here.

    Hopefully the mods will delete the thread.

    Pay for your apps.
     
Thread Status:
Not open for further replies.

Share This Page