Shuffle not playing nice with XP

Discussion in 'iPod' started by d_saum, Feb 14, 2006.

  1. macrumors 6502

    d_saum

    Joined:
    Jun 14, 2005
    Location:
    NC
    #1
    Hey all,

    Just wondering if anyone out there can give me a hand. My aunt has a shuffle that she wants to use for audiobooks, but for some reason, after I transfer files to it, it doesn't play. I have connected it to my iBook and put some songs on it and it works fine, but then after re-attaching it to her pc, again, nothing! :mad:

    Any help would be greatly appreciated!!! Thanks!:D
     
  2. macrumors 65816

    cwedl

    Joined:
    Jun 5, 2003
    #2
    Are these audiobooks from iTunes music store, I couldn't play files I had recently bought from iTunes because I hadn't installed the latest firmware update for the iPod shuffle.

    got to www.apple.com/support for the latest iPod updater.
     
  3. macrumors 65816

    cwedl

    Joined:
    Jun 5, 2003
    #3
    sorry pressed the button twice!
     
  4. macrumors 68030

    nbs2

    Joined:
    Mar 31, 2004
    Location:
    A geographical oddity
    #4
    HAve you tried using updated to to restore it on the PC? It sounds like you are trying to associate it with her PC while it is still associated with your iB. That should give it a nice little smack in the head.
     
  5. thread starter macrumors 6502

    d_saum

    Joined:
    Jun 14, 2005
    Location:
    NC
    #5
    hey all, thanks for the replies! and yes I re-associated it with her PC after my iBook. The iPod update utility did the trick though! I reset it to factory defaults and BAM! working like a champ!

    Funny thing is, it worked fine on my iBook after not working on her xp box. I should mention that it did work initially on her pc for the first few days. So Im just going to blame MicroShaft for this one! :D

    Thanks again!
     

Share This Page