shuflle and 10.3.9

Discussion in 'iPod' started by g5604, Apr 3, 2008.

  1. macrumors newbie

    #1
    Hi,

    I have a ipod video and its all good, but i want to buy a shuffle for the gym. I have the latest version of itunes but on the apple site it says the shuffle won`t work with my version of OSX (10.3.9) why? is this actually true??

    thanks,
    G
     

Share This Page