Side buttons on MS intellimouse not found

Discussion in 'Mac Accessories' started by austere, Aug 13, 2006.

  1. austere macrumors newbie

    Joined:
    Jun 8, 2006
    #1
    I have a macbook and a ms intellimouse explorer wireless. It has two little thumb buttons on it's left side which I love to use for copy and paste. But, with the intellipoint software on the mouse cd, these buttons are not recognized, are nowhere to be found I can't set any options for them at all, even though they're mentioned in the software manual.

    The picture the intellipoint software shows is an ancient white wired ms mouse. Do you think it isn't recognizing what mouse I have?

    Any ideas for how to fix this? Thanks.
     
  2. JDM DC2R macrumors newbie

    Joined:
    Aug 14, 2006
    #2
    I've had similar problems with my intellimouse.


    First off, are you running XP on your macbook? If not, then those buttons may never work.


    The mouse comes with a tiny blue USB powered Bluetooth device that you can stick in one of your USB slots. You are probably running this mouse off the macbook bluetooh, but I'd rather use the USB powered bluetooth conectivity since it came from microsoft(and the mouse). I've noticed whenever I take that USB powered bluetooth peice out, my side mouse buttons do not work. however, when I put it back in and wait for it to recognize my mouse, it happens to work again.

    Weird, I know... but that's the only way I could fix that problem.
     

Share This Page