Site won't open

Discussion in 'MacBook Pro' started by macornomac, Nov 11, 2007.

  1. macrumors 6502

    Joined:
    Jun 25, 2007
    #1
    Hey guys just a quick question. There is a website I've been trying to go to and I've been going there before. However lately when I try to go to it now I get this message
    Sorry, you must have javascript enabled to view this site

    I don't know why it's saying that because my javascript is checked when I go look at it. Anyone know why it's doing this.

    Here is the site too http://pspdownloadswitch.net/forums/

    It's about the playstation portable. Anyone tell me if they can get in.
     
  2. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Works fine for me. What browser and version are you using?
     
  3. thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #3
    hmmmmm i'm still on Tiger 10.4.10 and I'm using safari 2.04
     
  4. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
  5. thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #5
    I only have safari on here. Just wondering if I have to reset some stuff or whatever. Just never had this problem before.
     
  6. macrumors 6502a

    kresh

    #6
    [​IMG]

    I get the same thing with Safari 2 with PithHelmet on Tiger.

    It loads ok on my G3 iMac with Safari 2 without PithHelmet on Tiger.

    Firefox Load it ok as well.
     
  7. thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #7
    Ok umm what the heck is PithHelmet haha
     
  8. macrumors 6502a

    kresh

    #8
    It's a Safari add-on that blocks ads and selectively disables Java and Java Scripts.
     
  9. thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #9
    hmmm anyway to tinker with it and take a look at it??? where is this located? Thats odd I don't remember ever downloading it.
     
  10. macrumors 6502a

    kresh

    #10
    If you had it installed there would be an "African Safari" hat next to "Help" on Safari's menu bar.

    I accidently lied btw. At first I asked my daugther to go to the address you gave (it's her computer). She said it loaded, and I didn't go and look. The page loaded alright. It said it required Java Script enabled. :D Go figure.

    So I withdraw my earlier sucess. I can't get it to load on either machine on Safari on Tiger.
     
  11. thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #11

    nope no african safari hat for me so who knows haha.
     
  12. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #12
    Based on the couple of data points presented so far, it sounds like Safari 2 has problems, while Safari 3 is fine. Javascript in Safari 2 was kind of crappy and performance is greatly improved in Safari 3.

    So while I don't have any suggestions for making it work in 2, I guess I'd recommend checking out the beta of Safari 3. I've been using it as my everyday browser for quite some time now and I find that it performs pretty darn well.
     

Share This Page