Skipping during playback

Discussion in 'Digital Video' started by d wade, Jul 10, 2006.

  1. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #1
    i made a copy of one of the DVDs i own. when it was done, it gave me some error message about bad sectors or something.

    but when i tried playing the DVD in my player, it seemed to be working fine. had all the extras, features, etc. for the first 15 minutes or so, everything was perfect. however, after a certain point, it began skipping, then eventually freezing. i FF'd through some chapters, and still the same. just kept skipping.

    i use Verbatim DVD-R dvd's. used MTR to rip. DTOX to compress. and Toast to burn.

    any help, advice?
     
  2. Texas04 macrumors 6502a

    Texas04

    Joined:
    Jul 2, 2005
    Location:
    Texas
    #2
    did you try playing your burned DVD or the original DVD?
     
  3. d wade thread starter macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #3
    obviously the burnt copy. the original is fine. the one i burned is having the issues.
     
  4. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #4
    maybe the errors about the disc have bad sectors has something to do w/it?

    Have you tried making another copy?


    Lethal
     
  5. live4ever macrumors 6502a

    Joined:
    Aug 13, 2003
    Location:
    Thunder Bay, ON
    #5
    In DTOX you usually have to delete the bad sectors (show up as 0MB). What is the DVD title? Which mode in MTR did you use to extract (ARcroSS??)?
     
  6. d wade thread starter macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #6
    the movie is grandma's boy. i checked the 'cells' and there were no 0MB files to delete. in MTR, i used 'full disc extraction'

    i saw the ARcroSS thing, but i have no idea what it is or does. can you fill me in?
     

Share This Page