SL --> Can't Get SL To Load Up To Install Back Over 10.7

Discussion in 'Mac OS X Lion (10.7)' started by rmbrown09, May 13, 2011.

  1. rmbrown09, May 13, 2011
    Last edited: May 13, 2011

    macrumors 6502a

    rmbrown09

    Joined:
    Jan 25, 2010
    #1
    Buddy brought in his laptop, wants SL put back on it. I have SL on a USB that I used just yesterday on an iMac. When I try and boot from it, it just sits there with the apple logo doing nothing..

    Edit; I want to try a DVD, is there a way to pull the USB's files directly to a (dual layer) DVD?? I think that's what the restore option in disk utility is for correct?
     
  2. macrumors 6502

    SideStepSociety

    Joined:
    Feb 12, 2011
    Location:
    Roblin, Manitoba
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Let's get some more information on what you have available.

    What version of SL is on the USB stick? Is it a clone of the CD's that came with the iMac or just a retail version of SL?

    Does your buddy not have the CD's that came with his Mac?

    And yes, that is what the restore option is for, but if it's not the correct version of SL for that computer, it won't get you anywhere.

    P.S. Nice avatar. Got three Fieros of my own. Ever heard of PFF?
     
  3. thread starter macrumors 6502a

    rmbrown09

    Joined:
    Jan 25, 2010
    #3
    The version on the USB is stock 10.6.0 Snow Leopard, no he doesn't have his discs.

    They are fun to drive for sure, going to get a speeding ticket in no time. Dad just handed it down to me, he bought it in 86'.

    Had it for about 5 months now. I'm on PFF all the time! same username.
     
  4. macrumors 6502

    SideStepSociety

    Joined:
    Feb 12, 2011
    Location:
    Roblin, Manitoba
    #4
    Nice! Haven't been on there all that much lately, but I'm Valkyrie over there.

    Anyway! If his computer shipped with a version higher than 10.6.0, you're going to have to get a hold of a copy of SL that's higher than, or the same as, the version it came with.

    P.P.S. They're even more fun with a V8. ;)
     

Share This Page