Sleep and airport xpress

Discussion in 'General Mac Discussion' started by stubeeef, Sep 12, 2004.

  1. stubeeef macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #1
    When I wake my 12" 1.33ghz from sleep (OSX10.3.5), my baseball diamond is grey, not black, I have to go back each time and select my network again, This is a new development, I have not loaded the latest security update.

    Any ideas, it used to always be on when woken from sleep if it was on before sleep.


    Thanks in advance.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    I have this exact problem, except I'm using an AirPort Extreme base station to connect. I must admit that it is quite frustrating to constantly lose my wireless connection every time I wake my Mac. Fortunately, I have an Ethernet connection I can fall back on when AirPort decides to not work. I've had this problem with previous versions of Mac OS X v10.3 (I got my AirPort Extreme card after 10.3 was released).
     
  3. stubeeef thread starter macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #3
    What kills me is, I didn't start with this problem. I just started happening. I can't think of a reason.

    I just want it the way it was............... :(
     
  4. DeadEye686 macrumors member

    Joined:
    Dec 20, 2003
    Location:
    Austin
    #4
    What AirPort settings does your Network Location have? Automatically join? Join a specific network? Have you changed the ssid at all?
     
  5. stubeeef thread starter macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
  6. stubeeef thread starter macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #6
    found the fix

    found the fix, go to sys pref>energy saver>show details>options>wake options and check both boxes!!!

    let me know if it worked
     
  7. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    It works now! Yay!
     
  8. Mac Lad macrumors member

    Joined:
    Sep 25, 2004
    Location:
    Big Easy, Louisiana
    #8
    Yup... I actually have the same problem. Airport Card loses connection whenever laptop wakes up from sleep. However, I notice that when the laptop is "forced" to sleep, i.e. the display lid is closed during activity, Airport still retains wireless signal after the lid is opened.

    BUT, if the laptop goes to sleep by itself, i.e. display darkens after a brief period of inactivity, wireless signal is lost after it wakes up... hmm... very confusing.

    stubeef>>I'm gonna try ur tips and will see if it will work. (I don't have a wireless connection at the moment). thanx!
     

Share This Page