Slider is sticking?? can't answer call..

Discussion in 'iPhone' started by ILBandit, Jul 20, 2009.

  1. macrumors regular

    Joined:
    Sep 7, 2008
    #1
    I have noticed several times that when someone is calling me, when I go to "slide to answer" the slider will hang up, or stick. I slide my finger repeatedly over it, but it refuses to actually slide to the right, and pick up the incoming call.

    Has anyone else had this issue? It doesn't happen all the time, just maybe once a while or so.

    Any ideas?
     
  2. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    That's never happened to me.
    Which phone is it, 2G, 3G, 3GS?
    Are you using the tip of your finger or is the nail being used. If your using your fingernail then that can be a reason for it not working.


    All else fails call apple
     
  3. macrumors 6502

    Mugambo

    Joined:
    Jul 4, 2009
    #3
    It can happen if your fingers are dirty.

    The slider gets stuck in the end of the screen and call goes through.
     
  4. thread starter macrumors regular

    Joined:
    Sep 7, 2008
    #4
    It's a 3G, with 3.0
    It doesn't stick at the end of the slide, it sticks at the beginning, it won't move at all.
    Like I had said, it's not an everyday thing, but it has happened twice this week, so I figured I would make a post, and see if it was a common bug.

    Today when it happened, I hit the volume button to silence the ring, then shortly afterward, it finally let me slide it to the right.

    I did a hard reset, just for the heck of it, so who knows, maybe it's just a little glitch going on. Twice in a week was bugging me though. LOL

    Thanks for the replys, would love to hear if anyone else has had this happen, and if so, got a cure?
     
  5. macrumors regular

    Joined:
    Jul 17, 2007
    #5
    has happened to me a ton of times on 2.2.1 and 3.0 and all throughout the 3.0 beta. not a new bug, simply one being carried over. Apple troubleshooting fail.
     
  6. macrumors newbie

    Joined:
    Aug 6, 2007
    #6
    I have a new 3GS and I've had the exact same thing happen a couple of times. Actually, I've had two different 3GS phones (took the first one back for a dead pixel) and it happened on both of them. It never happened once on my old 2G iPhone. I wonder if it's just a software glitch that will be cleared up with 3.1.
     
  7. macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #7
    I've had the same problems. It's definitely a software glitch.
     
  8. macrumors member

    Joined:
    Jul 11, 2008
    #8
    this has happened to me 3 or 4 times and it always forces me to call the person back. like the OP said, it sticks at the beginning and doesn't happen every time. i'm on a 16GB black 3gs w/3.0.
     
  9. macrumors newbie

    Joined:
    May 17, 2008
    #9
    Same problem with my 3GS, although I havnt noticed in a while, just for the first few days after opening it. Strange.
     
  10. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    Yep, that happened to me about a year ago on my 3G.
    Call would ring but the slider wouldnt move no matter what untill the call went to voicemail.
    Then everything would work fine.
    Maybe a software glitch, it only happened to me a few times and when the iphone was really hot left inside the car.
     
  11. macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #11
    This happened quite a bit on 3.0... now on 3.1 it seems to not be an issue.
     
  12. macrumors 68040

    Mad Mac Maniac

    Joined:
    Oct 4, 2007
    Location:
    A little bit of here and a little bit of there.
    #12
    It has happened a few times to me sporadically.


    It also happened to be repeatedly after I un-jb my iphone. it took me a while to figure out that it was only happening with people that i had previously downloaded a jb ringtone for. It rang with whatever my default ringer was, but due to some software glitch associated with the previous jb it wouldn't answer it. I restored to solve. I doubt this is your case, but just thought I'd throw that in there :)
     
  13. macrumors member

    Joined:
    Aug 11, 2008
    #13
    this happened to me on my old 3G. The problem in my case was due to an assigned ringtone to someone which was no longer on my phone (the file), causing a glitch
     
  14. macrumors 6502

    Joined:
    Jan 2, 2009
    #14
    It's happened to me once, but during the 2.0 days.
     
  15. macrumors 6502a

    Joined:
    Sep 25, 2008
    Location:
    Maryland
    #15
    I have had this happen with my 2G, 3G, and 3GS. Did seem to happen more often with my 2G so I guess thats a good thing.
     
  16. macrumors 68000

    kockgunner

    Joined:
    Sep 24, 2007
    Location:
    Vancouver, Canada
    #16
    This has happened to my iPod touches and my iPhone 3GS. The only temporary fix is to hard reboot the device. It was so bad and on the 3GS that I had to restore.
     
  17. macrumors 65816

    WillJS

    Joined:
    Jan 6, 2007
    #17
    This seems like it could become a potentially serious problem, not being able to answer a call. Hopefully this is fixed in the next update, but if its been in older software versions, perhaps Apple isn't correctly aware of the problem? :(
     
  18. macrumors 65816

    Pixellated

    Joined:
    Apr 1, 2008
    Location:
    Dartford, UK
    #18
    Back when I was on 2.0 on my 1st gen iPhone this happened almost all the time, but only when answering calls, god knows why...
     
  19. macrumors 6502a

    Joined:
    Jan 4, 2008
    Location:
    earth/jupiter
    #19
    "slide to answer"? I don't ever get that. I only get the red and green buttons when someone calls.
     
  20. macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #20
    It's "Slide to Answer" when the phone is locked. Red and green buttons if you're using the phone when a call comes in.
     
  21. macrumors regular

    Joined:
    Jan 9, 2009
    #21
    I get this all the time. Still there in 3.1 beta 2. REALLY annoying. I have to quickly silence the call, hope the screen turns off then turn the screen back on and then the slider works.. Thats a lot to do in 20 seconds lol.
     
  22. macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    Ann Arbor
    #22
    This used to happen to me on one of my older iPhones during 2.0. Haven't had a problem since.
     
  23. macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #23
    My slider sticks basically every time at the end but the call is connected. Really annoying! :(
     
  24. macrumors regular

    Joined:
    Jun 18, 2009
    #24
    Happens to me occasionally

    Really, really annoying, no fix AFAIK
     
  25. macrumors 6502

    j.dstasio

    Joined:
    Jun 9, 2009
    Location:
    South Jersey
    #25
    This happened to me on my 3G. I did a lot of google searching and calling Apple about it. What I found out was that sometime you end up with duplicate entries in your contact list and somehow this fixes it. Mine would sync with Outlook and sometimes I would get multiple entries on occasion. I was told that iTunes is supposed to fix this and clean it up, but if it doesn't it will casue your slider to stick when an call come in.

    I deleted a few entries and did not have any more problems. Might be worth checking.
     

Share This Page