Slight issue with Touch (2nd gen) - Art issue.

Discussion in 'iPod' started by marcuzz, Dec 29, 2008.

  1. macrumors newbie

    Hey, so far the touch has been jaw droppingly great, but 1 minor issue has come up that i can't seem to solve.

    I have a couple of albums on my touch, all with their respective album art, after uploading my latest bit of album art to an album i was viewing it in cover-flow mode, and I dont recall exactly what I did, but after touching something :p on the screen something changed. Now when I play any song from any album usually it will have the lyrics or a white background with a music symbol there, but instead now it has the art for that album. No matter what different album I am playing the same bit of art shows.

    I have re synced my Ipod to my pc, removed the album art for that album but it's still there. And for the one album that has lyrics with it, the lyrics will now be displayed above the art.

    So I was wondering if anyone can help me with this. Also Is it possible to have the album art for the different albums show up in that space when playing my music? I must say It looks very nice

    Thanks in advance.
  2. macrumors regular

    1. Remove the album art for the content which this happens to, and add album art directly from the iTunes store. Resync.

    2. If that did not work, remove the damaged content from your iTunes library itself, and manually add them again. Resync.

    3. If that did not work, restore your iPod.
  3. macrumors newbie

    Ok thanks allot, a question though, the damaged content, I would assume that would be the latest album and the art that I put on my Ipod?

    Also I imagine it's free to get the art off Itunes? :)

    And one last thing :p Is it possible to have the album art displaying when I play the albums that the art is linked with? (When the ipod is held vertical ofc) It really does look nice :)

    Thanks again.
  4. macrumors 6502a


    It sounds like that you set that album art as the background art. So instead of showing the music note screen for the albums with no album art, it shows that album art. Does this also happen with albums that did have album art? Did their album art get replaced as well?
  5. macrumors newbie

    I only have 4 albums, each have their respective album art. When I would play one of the albums when holding my ipod vertically it would show just a plain white background with a music symbol, even though the albums had their album arts. I'm guessing this is normal?

    For 1 album it would show lyrics over the plain white background, no clue why but it was cool and i'm not complaining.

    Now, for ANY album it will still show the art for this 1 album in particullar, and the album that usually displayed the lyrics, now displays the lyrics above the album art.

    How would I go about getting the album art for this album if you guys could tell me?

    Also I have deleted the album art from each track that it would show, and it still shows it.

    Thanks again, if you need any more info just say :)

    EDIT - Ok a few wierd things have happened now that may help you decide what it could be. After deleting the album art for every track in the album of which the art showed for every Album that I played (keep with me :p) Now when playing that album the background is white with the music symbol background. So I tried doing it with another album, but strangely now the album art for that album doesnt show in cover flow mode, but when looking at my albums vertically the album art for that album is still there, luckily now the background for that album is now white with the music symbol.

    So, allot to take in but I think it would be best for me just to 'Restore' my Ipod to it's origional settings?

  6. macrumors 6502a


    I think you should restore, because it seems like that the coverflow/album art function was flawed in your iPod touch to begin with. When you hold the iPod vertically, the screen is supposed to be filled up with the album art if it has one, not the music symbol. It should only have the music symbol if it has no album art.

    I'm a little confused, if you delete the album art and the background is the music symbol, how do you still see the album art vertically? If you deleted the album art, it shouldn't show in coverflow. It should just show an album with the music symbol.
  7. macrumors newbie

    Sorry I musn't have made myself clear.

    Ok say your holding your Ipod vertically, and your looking at all of your albums, it will look somewhat like this.

    [album art] [Album]
    [album art] [Album]
    [album art] [Album]
    [album art] [Album]

    And so on, then when you click the album it takes you to the songs right? Well for some reason on 1 album it was showing the album art for the album even though I deleted the art on the example above, but not in Cover flow, must be a bug, I got the image from google images.

    I will restore my Ipod then and hope this bug fixes itself. Just for the record, I will have to re download my games and their content (tap tap revenge songs) again yes? And I guess the game I payed cash for will be available to be downloaded again for free on my Itunes account?

    Thanks again for all the help.
  8. macrumors 6502a


    The apps that you paid for is linked to your iTunes account, not the iPod, so they should be fine.
    If you suspect that the bug is because of the image, delete all the album art, then get the album art from iTunes. Sync it with the iPod. If it still doesn't work, do a hard reset, then sync. Restore takes quite a bit of time.
  9. macrumors newbie

    Ok it's all great now, I did a restore, used Itunes/Slothradio to get my album art, more importantly I got the album art on my albums before i put them onto my Ipod. Now everything is fine, when playing songs it will show their artwork, everythings there in cover-flow.

    So thanks allot for the help, I still can't get over how far ahead of everything else this device is.

    My next mission, putting movies/programs onto it, which me luck ;)
  10. macrumors 6502a


    Good luck :cool:!

Share This Page