slow chimera

Discussion in 'Mac Help/Tips' started by mmmdreg, May 28, 2002.

  1. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #1
    In Chimera, every few seconds, the spinning cursor comes so it's way too unresponsive...I noticed someone else had this problem in their general system and got it fixed with a quick disk check...that doesn't apply here though...in case its relevant, I'm running x.1.4 on iMac 600 w/ 640mb..
     
  2. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #2
    Unsual it usually fast
    Chimera isn't finished yet, so thats why it's like that
    and what version are you using, They released 0.2.8 today
    and you can DL stuff throught command click and some bug fixes
    so you should check that out
     
  3. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #3
    i got 2.8 already..it's been slow for 2.7 and this one..before that it was fine...
     
  4. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #4
    it turns out that the slow part was just the homepage...it was the apple homepage with all its scrolling text and stuff so yeah...no problems now...

    so does anyone else have the slowness at the apple's "livepage"?
     
  5. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
  6. icetraxxg5 macrumors 6502

    Joined:
    Apr 7, 2002
    Location:
    Commerce Township
    #6
    The new page slows it down, Chimera is going in the wrong direction!
     
  7. sparkleytone macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #7
    wrong. read AL's post of Hyatt's theory of beta software. Chimera is coming along quite nicely, with so few kinks its pretty uncanny.
     

Share This Page