Slow iBook when running Word

Discussion in 'General Mac Discussion' started by CaptainMatt, Feb 8, 2005.

  1. CaptainMatt macrumors newbie

    Joined:
    Feb 8, 2005
    #1
    I just recently got an G4 ibook 12inch with 512mb of ram and a 60gig HD in January. I installed Microsoft Office for the mac and I've noticed that whenever I use Word I have a problem. There is a noticable lag when you type. It averages about a couple letters to a word or two behind what I'm typing. It is very frustrating. Is it the iBook? some setting in OS X?

    Nothing else is running while I'm using Word. I also have noticed that whenever I try and load something from the HD that there is a little lag. I have a slower PC at home that feels a lot faster than this ibook. Is this due to the Hard Drive? Or how OS X operates?

    What can I do to speed things up?
    any help or suggestions would be greatly appreciated.

    Thanks
    Matt

    PS: I've already tried repairing permissions and using Onyx but to no avail.
     
  2. wordmunger macrumors 603

    wordmunger

    Joined:
    Sep 3, 2003
    Location:
    North Carolina
    #2
    You can try what I did: Enable Quartz text smoothing under preferences --> general. Amazing speed increase, and fonts look better to boot!
     
  3. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #3
    There's some discontent building up about Office 2004 depending on the zip of your machine...

    Try:
    • Downloading SP1 for Office from here.
    • Disabling some of the auto features like grammar-checking
     
  4. CaptainMatt thread starter macrumors newbie

    Joined:
    Feb 8, 2005
    #4
    I can't find this option. It's not under the menu that you say it is. Maybe it's my version of Word?
     
  5. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #5
    Which is...?
     
  6. CaptainMatt thread starter macrumors newbie

    Joined:
    Feb 8, 2005
    #6
    Office for the Mac 2004
     
  7. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #7
    I'm not in front of my work machine with Office 2004 at the mo.

    Why don't you search the Word Help for "Text smoothing"...
    See where it might be...
     
  8. CaptainMatt thread starter macrumors newbie

    Joined:
    Feb 8, 2005
    #8
    I tried that and found nothing.

    I did however disable live word count and WYSIWYG font and style menus and that made things a little more bearable.
     

Share This Page