Slow iDVD3

Discussion in 'Mac Apps and Mac App Store' started by Mand, Aug 19, 2003.

  1. Mand macrumors newbie

    Joined:
    Aug 19, 2003
    #1
    Hi, can anybody solve this problem?
    I am running a dual 1GHz G4 mac 768MB ram with OSX 10.2.6 with superdrive.
    After installing ilife iDVD3 & 3.01 upgrade iDVD3 run so slow it is unusable. It takes approx 2 minutes to load and composing a DVD takes longer than burning one. You are constantly faced with the spinning death wheel after every action (mega frustrating), imovie3 also takes a mile to load but runs fine. The old iDVD runs & loads with a flash in OS9 but alas is not up to date.
    I have repaired everything using the utility disk as mentioned on most sites and have even reinstalled the system and upgraded to 10.2.6.
    After reverting to iDVD 2 which runs at least 10 times faster, surely apple must realise this is a step backwards?
    Can anybody help as iDVD3 seems to be excellent in its make up and look.
    PS I have burnt one DVD (PAL) with video and slides which looks superb but getting there was a nightmare!
    There must be someone of the knowledge to sus this, and thumbs down to apple for not caring.
    Regards Gus, Long standing apple user How long!!!
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    Re: Slow iDVD3

    I'm sorry but I just have to correct you here :eek: You are running a dual 1GHz, not GB, GB is what you measure memory in ;) I just couldn't let you go through life calling it the wrong thing :p :D (...gets off high horse...)
     
  3. Mand thread starter macrumors newbie

    Joined:
    Aug 19, 2003
    #3
    Thanks for that, it has helped me loads,
    Nice plants though!
     
  4. Billicus macrumors 6502a

    Billicus

    Joined:
    Apr 3, 2002
    Location:
    Charles City, Iowa
    #4
    How much memory do you have in the Dual 1 Ghz PowerMac? The more memory, the better.
     
  5. Mand thread starter macrumors newbie

    Joined:
    Aug 19, 2003
    #5
    768 MB ram and piont taken!
    Query, reverting to iDVD2 works and runs 10 times faster (at least) surely it can't be ram related?
    I also have another G4 and have upgraded to the same software spec, it is just as slow running iDVD3 (to prove a point).
    I'm bafled!:confused:
     

Share This Page