Slow iPod

Discussion in 'iPod' started by jamescwarren, Mar 31, 2007.

  1. jamescwarren macrumors 6502

    jamescwarren

    Joined:
    Dec 10, 2005
    Location:
    Isle of Man
    #1
    I have had a video iPod (the one with brighter screen, 5.5g whatever you want to call it) since October. But from the beginning I have noticed that if I am playing a song and trying to navigate the menus, the whole experience is very choppy. It is sometimes so bad that there is no swift movement, the next menu just appears. Is this normal? Thanks.
     
  2. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #2
    Occasionally there is choppy navigation but maybe Your HD is going?
     
  3. rockthecasbah macrumors 68020

    rockthecasbah

    Joined:
    Apr 12, 2005
    Location:
    Moorestown, NJ
    #3
    Have you tried reformatting the hard drive? (restoring the iPod)
     
  4. lamina macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    From Canada, living in Seoul
    #4
    That happens with my 5.0g between menus sometimes, with or without music playing. It's one of the few things that pisses me off about the new iPods.. the 4th gen ones are quite zippy in comparison.
     
  5. Kurt871 macrumors member

    Joined:
    Oct 30, 2004
    #5
    A couple months old, but bump for the same problem with mine. Got it in December 2005, and has been doing it from the get-go and continues to. Only occurs while a song is playing and you try and go backwards/forwards through menus and scrolling. The whole thing just becomes very choppy and slow. Any advice/experience with this issue?

    5th gen. iPod 30gb latest update, tried restoring and all that.
     

Share This Page