Slow, slow, slow, slow slow.

Discussion in 'Site and Forum Feedback' started by iGary, Jun 28, 2006.

  1. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #1
    Am I the only one who is experience wicked slow load times?
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Nein!! Zee forum, she iz slow, and iz annyant!
     
  3. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #3
    yup. Everything is normal here :D
     
  4. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #4
    Wicked slow, no. Slower than normal, yep.
     
  5. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #5
    No, me too. I thought it was my ISP at first, but most other sites seem to be okay.

    Calling Dr. Q!!
     
  6. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
  7. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #7
    I've had a couple of slow page-loads today, but not too bad. Most of the time it's been fine for me.
     
  8. skoker macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #8
    Need a laxative for your constipated connection?
     
  9. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #9
    Everything is in sllllooooww mooootionnnnn here. :rolleyes:
     
  10. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #10
    Just as a note, when you're busy downloading a bunch of porn, it will tend to slow down other load times.
     
  11. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
  12. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #12
    Yes, I am experiencing a very slow load speed for this site. Also, until this post, I had a problem where it wouldn't let me post, and when I scrolled my mouse over a link, it would disappear:eek: If you are reading this message, then it is gone, for now.

    -yankee
     
  13. iGary thread starter Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #13
    Crap!! *logs off _______.com* :D
     
  14. skoker macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #15
    There seems to be a high load today, possibly because of the 10.4.7 release and all of the rumors floating around. At my last check before posting this, there are 1307 total people online, 263 of them registered members.

    IIRC, normally we've got around 700 people online at any given time.
     
  15. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #16
    I don't believe the problem is the number of visitors today. I think this is another symptom of ongoing issues arn has already been dealing with.

    Sorry for the inconvenience.
     
  16. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #17
    It's so slow I'm posting this yesterday!!

    Badda Boom! :D
     
  17. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #18
    The whole forum has been feeling like it's been running on a Syrup server all day... from slow to extremely slow... :(
     
  18. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #19
    hmmm i've had no problems here, but then again i haven't been on much so far today.
    but right now i haven't noticed a thing.
     
  19. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #20
    I haven't noticed any slowdown specific to MR, because my interweb connection has been slow and flaky all afternoon, so everything's slow. Thanks Charter for providing me with the high speed internet that I pay for :rolleyes:
     
  20. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #21
    It's been fine all day, though I noticed some problems overnight.
     
  21. iRachel macrumors 6502a

    Joined:
    Apr 21, 2005
    Location:
    The Soybean Captial of the World
  22. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #23
    So much so, I thought I'd check Site and Forum Feedback to see if there was a current thread with any others. Here it is.
     
  23. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #24
    Well, things were more or less fine while I was at work, but now that I'm home, things are very slow. :(
     
  24. pianodude123 macrumors 6502a

    pianodude123

    Joined:
    Mar 1, 2005
    Location:
    in the internet
    #25
    Yes....it is painfully slow. I was just about to post something on this, but you beat me to it....about 8 hours ago...fine...maybe it didnt take that long to load, but I seriously was thinking about smashing my computer out the window.
     

Share This Page