Small annoyance: Windows HD renamed in caps every time I restart

Discussion in 'Windows, Linux & Others on the Mac' started by snorlax snore, Aug 1, 2006.

  1. snorlax snore macrumors newbie

    Joined:
    Jun 3, 2006
    #1
    Is there a way to stop this from happening? If I name the partition Windows HD it shows up as WINDOWS HD when I restart. This happens with any other name I give it too. I formatted the Windows partition in FAT.
     
  2. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #2
    I think that happens with non-HFS+ file systems.

    My FAT32 iPod Shuffle always comes with a capital as to all my flash cards.
     
  3. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #3
    Mine's "Untitled" Is there a way to change that. I must've just skipped over the name part.

    And the user on my windows is just "Administrator". Can I chage that too? I find it annoying.
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    FAT requires that the volume name is in all caps. I renamed mine to "XP" to avoid the problem.
     
  5. snorlax snore thread starter macrumors newbie

    Joined:
    Jun 3, 2006
    #5
    Ah, okay. Thanks!
     
  6. treblah macrumors 65816

    treblah

    Joined:
    Oct 28, 2003
    Location:
    29680
    #6
    In Windows, right click on the C: drive and rename it. The change will show up in OS X. Check out the User Settings in Control Panel to change the user name.
     

Share This Page