Smart Cover Owners, Does your iPad "Flicker" When opening?

Discussion in 'iPad Accessories' started by Hydrocity, Mar 30, 2011.

  1. macrumors 6502a

    Joined:
    May 14, 2010
    #1
    Hey everyone,

    I just bought a white iPad 2 with a smart cover, and everytime I open it, the screen flickers quickly. I dont know if the term flicker is appropriate, but colored lines appear on the screen for like 0.5s.

    Is this a common issue? Or should I make an appt with apple?

    Thanks!
     
  2. macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #2
    Mine doesn't do that. Try turning you iPad off and on without the Smart Cover attached and see if it does the same thing.

    I think I would call Apple about that.
     
  3. macrumors 6502

    Joined:
    Jun 11, 2009
    #3
    Yeah mine does it. I thought it was just the sensor adjusting to the correct brightness myself?
     
  4. macrumors 6502

    Joined:
    Jun 11, 2009
    #4
    Oh it only does it if i open the cover slowly though.
     
  5. macrumors 6502

    Joined:
    Nov 29, 2009
    #5
    Mine doesn't do that.
     
  6. macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg MB
    #6
    Might be the light sensor detecting changing light instead of just an instant jump, so it's trying multiple adjustments?
     
  7. macrumors 68000

    JRoDDz

    Joined:
    Jul 2, 2009
    Location:
    NJ
    #7
    Mine doesn't do that either.
     
  8. macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #8
    Mine also does that when I turn it on using the power button. Doesn't bother me at all.
     
  9. macrumors 6502

    Brookzy

    Joined:
    May 30, 2010
    Location:
    Central London & West Midlands, UK
    #9
    +1

    The light sensor slowly brightens the screen as the cover opens, because it is located above the camera.

    Of course, that is if this is that the OP is referring to.
     
  10. macrumors regular

    peaceActivist

    Joined:
    Mar 7, 2011
    #10
    the screen turns off when the magnet is connected to the screen, when the magnet is parted from the screen the sensor will pick up the magnetism lost and begin to turn on. What you are experiencing could be a touchy sensor or a highly sensitive sensor thats still picking up the magnet as you are lifting the cover.

    just my opinion...
     
  11. macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg MB
    #11
    Hmm - hadn't thought it was the smart magnet sensor. Try this novel test: Open the music or videos app, and start playing one. Close the cover to let it sleep. Then, open it just enough to squeeze your finger in to unlock it and let it play. Then fiddle around with the cover and see if you might have a touchy magnetic sensor.
     
  12. macrumors member

    Joined:
    Jul 10, 2008
    #12
    No.
     
  13. macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
  14. macrumors regular

    peaceActivist

    Joined:
    Mar 7, 2011
    #14
  15. macrumors 68020

    jclardy

    Joined:
    Oct 6, 2008
    #15
    I think people are talking about two different things here:

    1. The screen becoming brighter as you open the cover which is normal as until you open it more than half way the cover blocks the light sensor.

    2. Strange colored lines when the LCD turns on which is not normal.

    I would take it to an Apple store if I were you as it is not supposed to do that...
     
  16. Hydrocity, Mar 30, 2011
    Last edited: Mar 30, 2011

    thread starter macrumors 6502a

    Joined:
    May 14, 2010
    #16
    Just got back. Thanks for all the replies. Will be looking through them now. This video above is what I am referring to. Is this normal?

    EDITS:

    To those referring to the light sensor. I dont think that is my problem. I do see how its goes from low brightness to high brightness while lifting the smart cover, but that brightness transition is not what I am talking about when I say 'flicker'.
     
  17. macrumors 68020

    AJsAWiz

    Joined:
    Jun 28, 2007
    Location:
    Ohio
    #17
    No
     
  18. Turkeywrap, Mar 30, 2011
    Last edited: Mar 30, 2011

    macrumors regular

    Joined:
    Jun 27, 2010
    Location:
    South Florida
    #18
    It's the light sensor above the front camera adjusting to the brightness of the room youre in.

    Now the colored lines is a different story as it should not be doing that at all.
     
  19. macrumors regular

    Joined:
    Dec 3, 2010
    #19
    Mine doesn't do that.
     
  20. macrumors newbie

    Joined:
    Mar 17, 2011
    #20
    Not here.
     
  21. thread starter macrumors 6502a

    Joined:
    May 14, 2010
    #21
    Also it does it with the smart cover off.

    I'll look into making an appt with apple I guess
     
  22. macrumors 6502

    Joined:
    May 4, 2005
    #22
    Mine does it if i press the power button on/off/on/off repeatedly.
     
  23. macrumors newbie

    Joined:
    Apr 5, 2011
    #23
    Is this a software issue or are the iPad 2's faulty? I have the exact same problem.
     
  24. macrumors regular

    Joined:
    Jun 26, 2010
    #24
    happening to me too. kinda annoying.
     
  25. macrumors regular

    Joined:
    Apr 28, 2008
    Location:
    St. Louis, MO
    #25
    No, wife's doesn't do that. She is running 4.3.1 as a data point if indeed it is software.
     

Share This Page