Smart Media Reader and 8.6..problem!

Discussion in 'Macintosh Computers' started by kauterio, Sep 10, 2003.

  1. macrumors newbie

    Joined:
    Sep 10, 2003
    Location:
    San Francisco, CA
    #1
    I actually found this site through a google search. I saw there was a post from March 2003 about problems with the Smart Media Reader and 8.6.
    I am having the same exact problem. The computer recognizes the device but will not read the cards. Does anyone have any advice?

    thanks:D
     
  2. Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    Well, without more details, I can only guess that the USB Mass Storage Device extension has been disabled.
     
  3. thread starter macrumors newbie

    Joined:
    Sep 10, 2003
    Location:
    San Francisco, CA
    #3
    More info...

    The directions said to install the drivers in the 6-in-1 folder. Then restart the computer, then plub in the Smart Media device and
    when you insert a card a drive will pop up.
    The item is hot swappable.
    I've checked to make sure the device is recognized and
    I've checked to make sure the extensions are on all.
    I've always tried plugging it in before startup, flipping the
    card two different ways, three different USB ports (and all
    the combinations on the three different ports).
    I'm running 8.6 if that helps. The package says it's
    compatible. There is no help desk/web site information
    on the packaging and my efforts to find some official help
    online have been fruitless.

    Thanks for any help ! :)
     
  4. Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #4
    I've found with several USB devices that hot-pluggable means that you have to plug them in many times until you're hot and bothered. I've found devices which need to be unplugged and re-plugged in order for them to work. There doesn't seem to be any logic to this.

    If seems you've tried everything but if you've only been trying different ports on a hub, try connecting it directly to the computer.
     
  5. macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #5
    Upgrade to Mac OS 9. 9 is more compatable with theses kinds of usb devices
     

Share This Page