Smithsonian app streaming issues

Discussion in 'Apple TV and Home Theater' started by melapple, Aug 29, 2013.

  1. melapple
    Expand Collapse
    macrumors regular

    Joined:
    Aug 29, 2013
    #1
    I love the Smithsonian app on Apple TV.

    From the moment it's been available I've been able to stream only the first three shows in the "full episodes" section of this app.

    When I try to stream all other full episodes in this app I'm getting the message "an error occurred loading this content. Try again later.

    Anyone having the same issue or knows how to fix this?:confused:

    Please help
     
  2. Che Castro
    Expand Collapse
    macrumors 603

    Joined:
    May 21, 2009
  3. melapple
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Aug 29, 2013
  4. hallux
    Expand Collapse
    macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #4
    I'll give mine a try this weekend. There are a few shows I want to see and it looks like we might have some rain.
     
  5. melapple
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Aug 29, 2013
    #5
    It looks like now no clips nor full episodes stream.
    When I use a US based IP only some short clips stream...:(
     
  6. hallux
    Expand Collapse
    macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #6
    I've watched 2 or 3 different full episodes without issue.
     
  7. Toubro
    Expand Collapse
    macrumors newbie

    Joined:
    May 4, 2013
    #7
    I get the exact same error. I watched a full episode last week without any problems, and ever since I have gotten this error.
     
  8. melapple
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Aug 29, 2013
    #8
    I take it back, the first three shows in the full episodes section again stream fine unlike yesterday unfortunately still no luck with all other full episodes. I guess somehow these show have geographic restrictions while the first three don't#
     

Share This Page