SMS not working in Beta 6

Discussion in 'iOS 7' started by Sdahe, Aug 20, 2013.

  1. macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #1
    Hello Guys,

    I open this thread since I don't find one with this particular situation. I have ios beta 6 installed and it works fine with imessages but regular sms doesn't work. I was only able to send text messages to other iphone trough imessage. I turned off the imessage feature and now nobody can send me text.. Anyone with this problem?
     
  2. macrumors 6502

    Joined:
    Apr 11, 2010
    #2
    Not an issue I've heard anyone complain about, and it works fine on my 5. Try restoring the software, or resetting network settings.
     
  3. thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #3
    I did both and nothing... it only works with imessage
     
  4. macrumors 68020

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura
    #4
    It might be a carrier problem and not the phone itself. The messages just aren't being sent or delivered properly and getting lost in cyber space.
     
  5. macrumors 601

    Armen

    Joined:
    Apr 30, 2013
    Location:
    Los Angeles
    #5
    stupid question but is SMS turned on under settings > messages? It's off by default in beta 6 I think.
     
  6. thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #6
    Yes it's on...
     
  7. macrumors member

    Joined:
    Aug 13, 2004
    Location:
    Belgium
    #7
    rather say it's a problem with your carrier, or the carrier settings at least. Not with iOS7.
     
  8. thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #8
    Well...at the end it was a problem with Att... I called att and they took away my sms plan for no reason. Never knew why they did that... they place the sms service back and everything back to normal. Thaks to all that helped me with this issue
     

Share This Page