1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

So for whatever reason, the clamshell's battery has started to work again...

Discussion in 'PowerPC Macs' started by Jessica Lares, Mar 30, 2013.

  1. macrumors 604

    Jessica Lares

    #1
    As you all who hang out around here know, I have a iBook G3/466 SE. The battery has never worked since I got it, even after replacing it. Well, today I'm happy to say that for whatever reason, it's started to work again after a custom setup of 9.2.2. I took it to my dad in the other room (of course using the handle! :D) who also couldn't believe it.

    What gives?! :p Says I have like 5 hours, but I haven't charged it fully.
     
  2. macrumors 603

    justperry

    #2
    I know in those days there was a battery reset Utility from Apple to reset the internal battery electronics, I also remember I had something similar on my Pismo, the battery got recognised in 9.2.2 but not in OS X. :confused:
     
  3. macrumors 604

    Jessica Lares

    #3
    I tried to install that update a few weeks ago, but it wouldn't let me because it said I didn't need it. And yeah, the battery doesn't work in Tiger.

    But oh well, I'm just glad it's a mystery solved. Probably boosted the value of the little guy, being that it is an original iBook battery. Let's see how long it lasts though.
     
  4. macrumors 68020

    Jethryn Freyman

    #4
    hey, it's Easter Sunday ;)
     

Share This Page