so I switched my keyboard into another mode

Discussion in 'Mac Apps and Mac App Store' started by flat6, Dec 28, 2004.

  1. flat6 macrumors regular

    Oct 24, 2004
    I do not know how, but I now have purdy, funky letters instead of my beloved punctuation. Example. Question mark is É, quote is È, bracket is ^. Funkadelic, but I want to switch it back. HowÉ. Ummm, how question mark.

    While Ièm at it, Iève recently created a 3.1 GB .dmg file... I want to add more content to it, but itès telling it itès full. How do I increase its sizeÉ
  2. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    Go to system prefs and then the international pane. Make sure English is dragged to the top. You may also need to turn on the menu bar item for character pallete temporarily, which is on the rightmost tab, and then select the US item from that menu. The way you probably switched it is that you have multiple languages enabled for some reason, and you hit Command (Apple) - Spacebar, which cycles through languages. You should also be able to get back to the right language by Command-Space, but you'll have to type in order to see if you've got the right language, if you don't have the menu bar item turned on to see what the current language is. :)
  3. flat6 thread starter macrumors regular

    Oct 24, 2004
    Thanks! (Notice exclamation mark now possible :) )

    Turns out since I'm in Canada, my PowerBook thought it wise to have both English and French available. Just switched it to US, as you suggested...

Share This Page