Software problems with PowerBook G4... Quicktime/iMovie

Discussion in 'macOS' started by Marlon_JBT, Sep 25, 2006.

  1. Marlon_JBT macrumors 6502

    Joined:
    Sep 22, 2003
    Location:
    Detroit, Michigan
    #1
    I've got a PowerBook G4 here with some random problems.

    When iMovie is opened I get this error message.

    iMovie requires Quicktime version 6.5.2 or later.

    In system preferences, it shows Quicktime v. 2.1.

    I installed Adobe Premiere 5.1 a few months ago, and had some trouble with QT then, but I solved that, however, iMovie just recently stopped working properly. I just updated to OS 10.4.7 which didn't fix the problem. All other software is properly updated.

    Someone please help me.
     
  2. Marlon_JBT thread starter macrumors 6502

    Joined:
    Sep 22, 2003
    Location:
    Detroit, Michigan
    #2
    Thanks for the help everyone. :) I just fixed it today.

    Disk errors were causing this, and a whole lot more drama. Gotta love fsck. ;)
     

Share This Page