Software update made comp go weird!

Discussion in 'Mac Basics and Help' started by cam50626, Jan 11, 2006.

  1. cam50626 macrumors member

    Joined:
    Oct 25, 2005
    #1
    Ok, installed the new software updates earlier, and now my computer beeps at me loads! almost an error beep, but there isnt anything wrong.....and menus make the selected command flash around, ie not on the one the mouse is pointing to, has anyone else had this?
     
  2. wasimyaqoob macrumors 6502a

    Joined:
    Dec 23, 2005
    Location:
    London, England.
    #2
    I've updated as well, but i've had NO problems whatsoever
     
  3. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #3
    try repairing permissions then restart your mac and see what happens.


    Bless
     
  4. law guy macrumors 6502a

    law guy

    Joined:
    Jan 17, 2003
    Location:
    Western Massachusetts
    #4
    My PB gave me a strange message about running on battery power after I did the update and first restart - so I restarted again and that seems to have cleared up the issue. I did notice some more noises when I put things from my desktop into folders, but I couldn't tell you if that is usual and I just have the sound muted most of the time or if it is a new "feature". No other beeping that I've encounted.
     
  5. cam50626 thread starter macrumors member

    Joined:
    Oct 25, 2005
    #5
    I tried repaired permissions and a restart - No effect

    I tried Verifying and repairing the disk, with a restart - No effect

    This beeping is definately not normal. Its like its trying make too many beeps at once, and is making a long noise, but you can tell its made of lots of small beeps :S:confused:
     
  6. cam50626 thread starter macrumors member

    Joined:
    Oct 25, 2005
    #6
    New problem :(

    When saving files, or anything else where you have to type in the small area similar to this, the computer instantly deletes whatever you type :(
     
  7. law guy macrumors 6502a

    law guy

    Joined:
    Jan 17, 2003
    Location:
    Western Massachusetts
    #7
     
  8. cam50626 thread starter macrumors member

    Joined:
    Oct 25, 2005
    #8
    Its like that, but that isnt the situation. Grr
     
  9. cam50626 thread starter macrumors member

    Joined:
    Oct 25, 2005
    #9
    Ok the problem definately seems to be something like the delete key being permenantly depressed. However, I don't believe its to do with the keyboard.

    Here is as far as I've got now.

    Restarted the computer, but cant log in as when i click on my user, it goes back to the select user screen, as if the delete key was pressed. However, this still happens when i unplug the keyboard and press the user icon.

    Does this mean anything to anybody?

    Please?!
     
  10. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #10
    Clean it, do a fresh install, etc. Make sure nothing's stuck under keyboard -- never heard of this problem before.

    Ever.
     
  11. asherman13 macrumors 6502a

    asherman13

    Joined:
    Jul 31, 2005
    Location:
    SF Bay Area, CA
  12. law guy macrumors 6502a

    law guy

    Joined:
    Jan 17, 2003
    Location:
    Western Massachusetts
    #12
    This just doesn't sound like a software problem and given that it's not popping up as an issue, I tend to think that there's something else amiss. I suggested the keyboard - you say that it's not that but the same sort of effect. As the last post inquired - what sort of mac are you running? What sort of keyboard? I love my Mac in large part b/c there aren't crazy issues, so allow me to encourage you to not dispair - there's got to be an explaination. Let's start with the hardware rundown. What sort of Mac? What sort of keyboard? Mouse? Any other peripherals? Any other changes made besides the software update?
     

Share This Page