[Solved] ZendServer CE mount issue

Discussion in 'Mac Programming' started by ezalp, Jan 30, 2012.

  1. ezalp, Jan 30, 2012
    Last edited: Jan 31, 2012

    macrumors newbie

    Joined:
    Dec 7, 2010
    #1
    I can't install ZendServer CE both 5.2 and 5.3 versions.

    Code:
    Checksumming disk image (Apple_HFS : 2)…
    .......
              disk image (Apple_HFS : 2): checksum failed with error 1000.
    ...............................................................................
    calculated CRC32 $B6B51459, expected   CRC32 $F35AF148
    
    And as i debugged it , file zendserver.pax.gz from the zendserver package is corrupted , again in both cases.

    I really doubt that both installation files from zend.com are corrupted...
    But if so , can anyone share alt dl link ?

    Ahh forgot , 10.6.8 snow leopard here.
     
  2. macrumors 65816

    jiminaus

    Joined:
    Dec 16, 2010
    Location:
    Sydney
    #2
    What are you doing to get this error?

    I downloaded ZendServer-CE-php-5.2.17-5.6.0.dmg via www.zend.com/en/products/server-ce/downloads. When I then double-clicked the .dmg, it verified and mounted without a problem.

    I'm on Lion 10.7.2. Downloaded with Google Chrome 16.0.912.77.
     
  3. thread starter macrumors newbie

    Joined:
    Dec 7, 2010
    #3
    Case solved , but few funny facts :
    -Tried all browsers Safari , Chrome , Firefox even wget = crc fail
    -Tried downloading on stationary (win 7) then mount remotely = crc fail
    -Tried downloading on remote server (debian) -> zip it -> sftp from it = crc fail

    Finally , friend with iMac Lion 10.7.2 (same as u) , downloaded , zipped it , uploaded (dropbox) , and it works.I dont understand why but maybe someone can explain that to me...
     

Share This Page