Some annoying outline on the screen.

Discussion in 'Mac Basics and Help' started by ImpressedByAppl, May 2, 2005.

  1. ImpressedByAppl macrumors newbie

    Joined:
    Apr 27, 2005
    #1
    I there as you can see from my earlier post im having this wierd problem of this wierd blackoutline running across various images / buttons / text boxes which is getting annoying any way to stop it?

    And I asked this in another thread but any way to make the text on webpages look clearer? I did optimize the fonts for LCD screen but still it's blurry and not right.

    Example of the black outline

    http://img124.echo.cx/img124/4205/picture79nm.png

    Can anyone help me how to get rid of it?

    Thanx

    P.S I'm sorry if the images dont appear linked.
     
  2. ImpressedByAppl thread starter macrumors newbie

    Joined:
    Apr 27, 2005
    #2
  3. Lord Kythe macrumors member

    Joined:
    Feb 4, 2005
    Location:
    Quebec
    #3
  4. alex_ant macrumors 68020

    alex_ant

    Joined:
    Feb 5, 2002
    Location:
    All up in your bidness
    #4
    About the smooth text - adjust it to "Standard (for CRT)" in System Preferences even if you have an LCD. This sets the font smoothing to the minimum level. If that's still too blurry for you you can use TinkerTool to turn off font smoothing completely - your fonts will then be ugly as hell, but they will be sharp!
     
  5. jlraines macrumors newbie

    Joined:
    Jan 24, 2006
    #5

    I know this was written awhile ago..but I am having this problem and don't know how to fix it!

    It is very frustrating. Any help would be appreciated!
     
  6. stevep macrumors 6502a

    stevep

    Joined:
    Oct 13, 2004
    Location:
    UK
    #6
    You've inadvertantly pressed Apple + F5 to switch on the 'black outlining'. Do the same again and you'll toggle it off. Its something to do with Voiceover - see your System Prefs > Universal Access for more info
     
  7. jatinlad macrumors newbie

    Joined:
    Jan 15, 2009
    #7
    Some annoying outline on the screen

    just press command + F5
     

Share This Page