Some pictures don't go into photostream

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by timotay89, Nov 24, 2011.

  1. macrumors regular

    Joined:
    Jul 20, 2011
    #1
    I've been going crazy with the iPhone 4S camera recently. I took over 250 picutres today and then (I thought) they all wet to phtostream. I started up iPhoto on my MBP and waited for them all to load. Except they didn't. Most did, but there are some (7 to be exact) that didn't make the jump. Two are identical to another one (screenshots) so I can understand why they didn't go to the photostream, but the other 5 are only similar. Clearly not the same, but very similar, but they didn't go to photostream.

    I know they didn't go because they aren't on my laptop, but also because if I plug my photo into my computer, iPhoto lists them as new photos to upload off my phone. These specific ones are also not on my photostream on my phone. I also didn't plug in my phone until iPhoto was all set downloading the ones from photostream.

    Has anyone else had this problem? I like photostream, but if it can't get all the pictures, it's useless at helping me keep them organized. This also isn't the first time I've had this problem.

    If you have seen this, any idea on how to fix it?
     
  2. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #2
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Are they actually photos, or are they videos?
     
  3. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    They are photos. I know that the videos don't use photo stream and I take care of the videos manually.
     
  4. macrumors newbie

    Joined:
    Nov 25, 2011
    #4
    Mine is doing the same thing. Actually, mine won't post anything to my MacBook Pro that was taken after 1 Nov 11. My two iOS 5.0.1 devices (iPhone 4S and original iPad) use Photostream just fine.
     

Share This Page