Some songs won't appear on 5G iPod

Discussion in 'iPod' started by Bubbasteve, Dec 31, 2005.

  1. macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
    #1
    Some songs don't appear on my new 5G iPod, but they appear on my older generation.... I've tried restoring it but that doesn't seem to work

    The songs aren't from the ITMS so they aren't protected
     
  2. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #2
    iPods don't care if the song is DRM protected (from Apple), as long as it is from a supported format.

    When you say you cannot see all the songs, have you attempted to manually drag and drop them on the ipod? To do this you will need to have your ipod setup for manual updates.
     
  3. thread starter macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
    #3
    I tried adding the songs manually but that didn't help... the songs appear in the playlists but when I search via Artist my iPod doesn't list the song
     
  4. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #4
    Are you sure the songs are tagged properly with the correct Artist, album, and song name on your ipod?

    Look at the properties of the song and see what is says.
     
  5. thread starter macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
    #5
    I know for a fact they are... I put the same songs on my moms 4G iPod and they appear fine
     
  6. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #6
    Ok, strange..

    From what I understand (please correct me if I am wrong) you can see the songs on the playlists when you browse your ipod, but when you go to look by Artist, it doesn't appear under the artist the song was created by?

    You are sure that you didn't by chance uncheck the checkbox next to the song, or do anything else to the song file before copying onto your ipod ?
     
  7. thread starter macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
    #7
    Correct


    The songs are checked.. they just don't appear under artist
     
  8. macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #8
    I had the same problem with mine. It is a firmware issue (hopefully will be fixed in the next update). For a temporary fix; go into iTunes and change all the songs with no album to an album like none or what ever you want. Once you do this you will be able to see all of you songs.
     
  9. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #9
    Thanks for the note on this!

    I have both a 5g and 3g and haven't seen this yet, but will keep it in mind if I have the same issue down the road. I was actually searching mine to see if I had the same issue, in hopes of helping Bubbasteve with this strange (and I can imagine annoying) issue.

    Oh well, I guess we will have to wait for the next iPod updater!
     
  10. thread starter macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
  11. macrumors 6502

    Joined:
    Nov 16, 2005
    Location:
    in the southeast
    #11
    Go to Settings, turn off "Compilations", that should do the trick
     
  12. macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #12
    I have the same problem i transfer songs manually to my dad 3g ipod and it showed up fine but when i searched on my 5g ipod it didn't show up... but it did on a playlist.... hopefully apple will update the OS soon
     

Share This Page