Something wrong with iPod Touch 4G?

Discussion in 'iPod touch' started by chumawumba, Mar 20, 2013.

  1. macrumors 6502

    chumawumba

    Joined:
    Aug 9, 2012
    Location:
    Ask the NSA
    #1
    So I use an iPhone 5, but today I found my old iPod Touch 4G 8 GB, and i decided to see if it would work. It is running 6.0, and the problem is that even though when charged it shows 100% charge, the second I remove it it goes to 97%. Note that I have not used it a lot, so I don't think it has anything to to do with being over used. Any suggestions?
     
  2. macrumors 6502a

    Pharmscott

    Joined:
    Dec 13, 2011
    Location:
    Sacramento, CA
    #2
  3. macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #3
    Correct! This is the most noticeable in the ipads
     
  4. thread starter macrumors 6502

    chumawumba

    Joined:
    Aug 9, 2012
    Location:
    Ask the NSA
    #4
    Thanks for the info!
     
  5. macrumors regular

    Joined:
    Jan 8, 2013
    Location:
    RIGHT BEHIND YOU!!!
    #5
    I assume you mean remove it from the charger.

    This is normal behavior. The charger supplies 5 volts, a fully charged li-po battery supplies about 4.2 volts. When you unplug it, there's about a 0.8 volt drop, so the indicator can be expected to go down a few percent. Yours is actually in better than average condition, mine usually drops to 94%.

    Come to think of it, iPod touches don't normally show battery percentage, is it jailbroken?
     
  6. macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #6
    It could be jailbroken or he used the plist edit method to show it.
     

Share This Page