Songs Merging together

Discussion in 'iPod' started by macdaddy121, Jul 20, 2006.

  1. macrumors 6502a

    Joined:
    Jan 8, 2003
    Location:
    Georgia
    #1
    I can't find out how to fix this. I see spaicing between the songs threads but I don't think that is what I need.

    I bought a book on cd. The tracks are overlapping eachother to where the first five seconds of one track is playing while the final five seconds of the previous track is playing. How do I fix this? It is really annoying. Thanks.
     
  2. macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #2
    iTunes > Preferences > Playback > Uncheck or reduce "Crossfade Playback". :)
     
  3. thread starter macrumors 6502a

    Joined:
    Jan 8, 2003
    Location:
    Georgia
    #3
    THANK YOU THANK YOU!!!!

    Mods can close this thread. Thanks
     
  4. macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #4
    YOU'RE WELCOME YOU'RE WELCOME!!!!

    Wait, why were we yelling again? ;)
     
  5. macrumors 65816

    celebrian23

    Joined:
    Mar 12, 2006
    Location:
    Under the sun
    #5
    He was just overjoyed with emotion! :p Let's all SCREAM!
     

Share This Page