Songs overlap while playing on iTunes

Discussion in 'Mac Apps and Mac App Store' started by pcpacker, Dec 12, 2004.

  1. pcpacker macrumors member

    Joined:
    Sep 28, 2004
    #1
    I know that when I burn a CD I can choose the space between songs, but what about iTunes itself. I have some songs that start while the previous song is just ending.
     
  2. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #2
    It's probably the crossfade playback feature. Go to the Effects pane of iTunes' preferences, and turn it off there, or decrease the number of seconds it's set to.
     
  3. stoid macrumors 601

    stoid

    Joined:
    Feb 17, 2002
    Location:
    So long, and thanks for all the fish!
    #3
    Go in to Preferences in iTunes, and select the Audio tab. Deselect Crossfade playback.
     

Share This Page