sorry windows media! (probs)

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by wowser, Oct 6, 2004.

  1. wowser macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #1
    Basically, i got rid of Media Player a bit ago. now i need it back. basically, i thonk i went too far deleteing bits of it. Anyway, I reinstalled it, but now, when i try to view a video thru safari, thru media player (like on the Dail SHow site) it says that the page has a file that no plugi in in Sarafi will support. How do i get Sarafi and Media player married again, as they once were?
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
  3. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #3
    i downloaded the .bin file, as it was smaller.



    Nice new keira pic, btw
     
  4. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #4
    In Library\Internet Plug-ins\ is there a file called Windows Media Plugin?

    thanks ;)
     
  5. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
  6. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    Hmmm...that's odd. Mine's got all sorts in there...

    [​IMG]

    Unstuff this and pop it in there, restart safari and see what happens.
     
  7. flyfish29 macrumors 68020

    flyfish29

    Joined:
    Feb 4, 2003
    Location:
    New HAMpshire
    #7
    Note- there is more than one Library--> Internet Plug-ins folder on your Mac. Check it at the hard drive (start-up) level. Library-->Internet plugins. I don't have any on my username library-->internet plug-ins, but have almost as many as edisgnuk does.
     
  8. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #8
    I'm talking about the system library, not the user profile library (which would have been ~/Library).
     
  9. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #9
    ah yes. it has lots in, and has the Media Player file. Still no luck, though :(
     
  10. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #10
    Permissions on the plug-in?
     

    Attached Files:

  11. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #11
    it's set up to read & write. When i go to the page now, it says no plug-in can handle the content, but i can try Windows Media to see if it works. Media Player pops up (non-embedded) but it doesn't even attempt to play.

    I will say that i got in this mess by trying to get Launch.com videos to work
     
  12. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #12
    thanks guys - it's sorted now - i had to double click on it to re-associate it with Safari, then restart Safari :). Hopefully Steven Colbert should be popping up, now
     

Share This Page