SOS! Screen problem.

Discussion in 'Mac Basics and Help' started by Chapaev, Nov 22, 2006.

  1. Chapaev macrumors newbie

    Joined:
    Nov 22, 2006
    #1
    Hi guys... My screen looks like http://img337.imageshack.us/my.php?image=img0743vq7.jpg now =(

    What have i done?
    - Installed Windows XP via Boot Camp
    - Had some troubles with it and decided to re-install it manulally - loaded with Windows XP bootable disc, recreated windows partition and tryed to install it there. Got an error and decided to reinstall via Base Camp.
    - Loaded to Mac OS X and seen this =( These "colours" appear even before the system starts - when I see apple at grey background.

    What i tried to do?
    - Installed Windows via Boot Camp - the colours were OK(TG it's not hardware). If it uses Windows XP HDD as first - i don't get troubles. And if I use Macintoch HDD as first and press ALT to choose Windows XP - i get these colours in Windows too.
    - The hardware test says everything is fine.
    - I reinstalled Mac OS X - but it didn't help.
    - The Hardware Test & Setup program had such colours bugs too =(
    - Now I am loading an Update... Hope it helps...

    PLEASE SAVE ME AND MY MAC =,(
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Shot in the dark:

    Hmmm...

    Control-Option-Apple-8

    Does that fix it?
     
  3. Shadow macrumors 68000

    Shadow

    Joined:
    Feb 17, 2006
    Location:
    Keele, United Kingdom
    #3
    I'm *quite* sure thats a hardware problem, ring Apple ASAP.
     
  4. Chapaev thread starter macrumors newbie

    Joined:
    Nov 22, 2006
    #4
    It changes white-on-black & black-on-white? No, it doesn't help - i checked those settings =( Looks like problem is deeper =,(
     
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #5
    Ooops, missed this part.

    Yes, hardware problem and should go to Apple.
     

Share This Page