sound balance keeps going to left a little

Discussion in 'Mac Basics and Help' started by orijinal, Sep 19, 2005.

  1. orijinal macrumors 6502

    orijinal

    Joined:
    Jun 6, 2005
    #1
    i don't know how this happens, because i never go into the preferences>sound pane, but i notice that from time to time my speakers are louder on the left side, and low and behold when i go into these sound preferences, the slider is over to the left a little bit.

    is there a keyboard shortcut that toggles this? i don't know why it keeps doing this, and it's really annoying.

    thanks
     
  2. paperinacup macrumors 6502

    Joined:
    Mar 30, 2005
    #2

    This seems to be a glitch. My iBook did it and my friends OB (used to be mine) does it. Are you using 10.4.2?
     
  3. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #3
    it does appear to be a bug in 10.4.2 lets hope there is a fix coming for it though.
     
  4. orijinal thread starter macrumors 6502

    orijinal

    Joined:
    Jun 6, 2005
    #4
    yes i am using 10.4.2

    thanks for letting me know it's not just me.
     
  5. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #5
    Yeah, this happens to my dad's rev. D 15" PB. When the balance is off, adjusting the volume via the keyboard keys takes forever. You press them, then 5 seconds later, the bezel pops up. As soon as I set the balance back to the middle, the response from the keys is instantaneous.

    It's never happened to my 12" PB.
     
  6. paperinacup macrumors 6502

    Joined:
    Mar 30, 2005
    #6

    Is your PB 12" running Tiger?
     
  7. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #7
    FWIW, I had this problem (or a similar one - it acted the same way) on my 2002 17" iMac running, initially, Jaguar.

    It's either an old unfixed problem, a re-emerged old problem, or a new problem that acts the same way.

    Or it's a keyboard shortcut none of us know.... ;)
     
  8. tekmoe macrumors 68000

    Joined:
    Feb 12, 2005
    #8
    having this same exact problem with my 15" 1.5ghz. 10.4.2 also.
     
  9. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #9
    Gotta be a bug!! :mad:

    4 machines running 10.4.2...all do that! :(
     
  10. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #10
    sound balance keeps going to left a little

    It's that damned left-leaning media bias we've all been hearing about....
     
  11. ColoJohnBoy macrumors 65816

    ColoJohnBoy

    Joined:
    Mar 10, 2003
    Location:
    Denver, Colorado
    #11
    Those bastard are trying to corrupt our youth and warp their minds. This only proves the treacherous ends to which they'll go in order to gain power.
     
  12. carpe diem macrumors 6502

    Joined:
    Sep 18, 2005
    #12
    Same here with me,
    Thanks for letting me know i am not going crazy.
     
  13. GreeneGirl7 macrumors regular

    GreeneGirl7

    Joined:
    Mar 10, 2005
    Location:
    Oxford, England
    #13
    Funnily enough, mine had been going to the left but when I checked just now it had mysteriously slipped to the right a bit.
     
  14. tek macrumors regular

    Joined:
    Aug 23, 2003
    #14
    Apple are really pissing me off with this. They have known about it for months.

    It happens on some machines when you use the volume keys on a keyboard.

    Here, someone wrote a workaround: http://www.whamb.com/balanced/ which has kept me sane for the last month.
     
  15. tekmoe macrumors 68000

    Joined:
    Feb 12, 2005
    #15
    good find!
     
  16. steelfist macrumors 6502a

    Joined:
    Aug 10, 2005
    #16
    i would like to say. DAMN IT ME TOO! now that aside, thanks for the link. i have been sane since i used this program. how relieving. :D
     
  17. MacRy macrumors 68040

    MacRy

    Joined:
    Apr 2, 2004
    Location:
    England
    #17
    Chalk me up as another one experiencing this problem under 10.4.2 with a new 15" PowerBook. Thought I was going mad until you guys confirmed my sanity.
     
  18. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #18
    The next update will fix the problem but the "hack" :eek: will now cause kernal panicks! :D
     
  19. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #19
    I have this same problem with both Panther and Tiger when I plug my Harmon Kardon Sound Sticks in via USB. I does seem to be an unfixed bug with the sound system preference, but a minor bug at that.
     
  20. iEdd macrumors 68000

    iEdd

    Joined:
    Aug 8, 2005
    Location:
    Australia
    #20
    They want us to hear more singing and bass, than guitars and drums.. :p I'll show them, by swapping my speakers around :D
    /Then realises I don't have this problem
     

Share This Page