sound irregularities on mac pro

Discussion in 'Mac Pro' started by macMonte, Dec 10, 2006.

  1. macMonte macrumors newbie

    Joined:
    Sep 19, 2006
    #1
    Ever since the last time I updated my mac pro, the sound has been acting very oddly. Problems occur when I switch my sound output from heaphones and line out. My volume control will not work, sometimes it will only adjust the internal speaker when I have it set to line out. What can I do to correct this? Also, my startup chime is random at best.

    thanks to anyone who can help.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What do you mean when you say the start chime is random? :)
     
  3. macMonte thread starter macrumors newbie

    Joined:
    Sep 19, 2006
    #3
    yeah that was kinda vague. Sometimes when I startup my MP there is no startup chime. Speakers are on, headphones are not plugged in, and when everything is loaded up I check the sound output settings and make sure it is set to line-out which it is.
     
  4. bearbo macrumors 68000

    bearbo

    Joined:
    Jul 20, 2006
    #4
    let me give you a random guess

    i think it makes a difference whether you plug line-out on the front port or back

    and depend on which one that is, adjust sound might or might not control the external

    when you set the volume to 0, you won't hear the chime on start up
     
  5. FieroNate macrumors newbie

    Joined:
    Jun 1, 2001
    Location:
    East Coast USA
    #5
    Sound Problem

    I have been having a similar problem with my MacPro. I 've been using the machine about a month or so and suddenly the sound key no longer controls the line out (as it is set in the control panel). But rather it controls the speaker on the front of the computer. This has happened before and the fix to it was a clean install of OS X. It was fine after that for about another month or so and it reoccured. I haven't been able to isolate the problem down to (what I think is causing it) software updates. The latest update I beleive is the culprit. However I think the problem can be resolved without reloading the OS if I knew how the sound was controlled by the keyboard.

    In any rate concurrently I notice a problem with the video driver on boot incorrectly displaying the resolution of my LCD monitor attached via VGA.


    Does anyoen know how to fix the sound problem without reinstalling the OS (yet again).

    Thanks
     

Share This Page