Sound no longer "blips" when changing volume

Discussion in 'macOS' started by Sharewaredemon, Mar 31, 2006.

  1. Sharewaredemon macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #1
    Hey guys,

    So I recently noticed that when I adjust the volume on my computer (running lastest version of Tiger) using the volume buttons on the keyboard it no longer "blips" is this native to the latest version of Tiger?

    Or is there something wrong with my computer?

    Not that I'm worried, I was just wondering.
     
  2. thesmallelder macrumors newbie

    Joined:
    Jan 7, 2006
    #2
    Definetely your computer. Both of my macs are using 10.4.5 and they make the blip when changing volumes with the keyboard and the slider.
     
  3. emaja macrumors 68000

    Joined:
    May 3, 2005
    Location:
    Chicago, IL
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    Is your System Preferences -> Sound -> Sound Effects -> Play feedback when volume is changed checked or not? :)
     
  5. tektonnic macrumors 6502

    tektonnic

    Joined:
    Mar 6, 2006
    Location:
    Bucks, UK
    #5
    As much as I loved the blips, I loved turning the blips off...
     
  6. G99 macrumors 6502

    G99

    Joined:
    Mar 8, 2006
    #6
    Try a restart. I once lost Mail's send "swoosh", and the Dock's puff sound effect, but restarting solved the problem.
     
  7. Sharewaredemon thread starter macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #7
    I'll check that out, (haha didn't mean to have that pun)

    EDIT - That box was already checked, I tried uncheck and checking it, but that didn't help!
    I wonder what the problem is?

    In a sort of off topic comment.

    How do these things get unchecked unwillingly?

    Do you guys ever have your system volume balance get thrown off balance for no reason?

    I do, and I don't understand how I'm changing it without going into the sys prefs...

    :confused:
     
  8. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #8
    My theory is that when your systems ram and processor get really taxed, some sound FX will cease..

    Happens to me a lot.

    A restart will fix it, but before you do that, try starting a new session of Garageband, and then quitting it.

    Supposedly that will reset your audio Midi settings, and bring the sound fx back.

    That's the theory anyway.

    Try it out .
     
  9. Sharewaredemon thread starter macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #9
    Restarted the computer, that fixed it.

    Thanks guys!
     

Share This Page