sound output balance

Discussion in 'Mac Apps and Mac App Store' started by ThoughtKriminal, Aug 2, 2003.

  1. ThoughtKriminal macrumors member

    Joined:
    Feb 10, 2003
    #1
    for some reason my speakers seem to randomly switch on their own so that the right one is twice as loud as the left.

    Its easy to fix, but its annoying. Am i pressing some key or something thats doing that? or what?

    anyone else have this problem or know how to fix it from happening again?
     
  2. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #2
    Seems to be a bug in 10.2.6, happens on my PB, in iTunes, but not in the audio apps, I think its well known and documented, and I guess it'll be fixed in Panther or soon after.
     
  3. Daveman Deluxe macrumors 68000

    Daveman Deluxe

    Joined:
    Jun 17, 2003
    Location:
    Corvallis, Oregon
    #3
    If you adjust the volume so quickly that the volume animation can't keep up, that will happen.

    It's irritating, but at least Apple knows about it so they can fix it.
     
  4. bellis1 macrumors 6502

    Joined:
    Feb 9, 2003
    #4
    Same issue here

    The same thing has happened to me on a 12" PB and a 17" PB and it is annoying. I can't replicate what causes it. I tried the volume animation but that does not appear to be it. And it is always to the right and never the left.
     
  5. tjwett macrumors 68000

    tjwett

    Joined:
    May 6, 2002
    Location:
    Brooklyn, NYC
    #5
    i get this alot with my 12" PowerBook and it used to happen on my Quicksilver. I think it's a 10.2.6 bug. I'm always having to fix the balance on the Sound setting in Sys Prefs.
     
  6. Daveman Deluxe macrumors 68000

    Daveman Deluxe

    Joined:
    Jun 17, 2003
    Location:
    Corvallis, Oregon
    #6
    I wasn't clear in my original post. I mean that if you hit the volume keys several times and you've already pressed it a few times before the animation even appears on the screen, then the animation goes through several notches at once, your balance is liable to get changed. This typically happens when your CPU is running a high load.
     
  7. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #7
    Just letting you know that it happens here too, on my 800 MHz iBook with 10.2.6.
     
  8. tjwett macrumors 68000

    tjwett

    Joined:
    May 6, 2002
    Location:
    Brooklyn, NYC
    #8
    wow, that's interesting. i get that constantly. it always takes a little while for the graphic to pop up. and even when i'm not running anything at all there is always a noticeable delay from the time i push a volume button to when it actually changes on the screen. i didn't know this is what caused the balance to change. any idea why?

    *EDIT* and he's totally right! wow, i quit all apps except the Finder and unplugged any inout devices. i messed with the volume buttons for a minute like we said and then checked the balance from Sys Prefs and sure enough it was way off. i reset it to the middle and tried the whole thing again and it did it again. this is such a silly bug. it's been bothering me for so long and now i know the answer. does Apple know of this issue specifically? i'm sure they must have heard of it by now.
     
  9. krzysiek macrumors newbie

    Joined:
    Jun 21, 2004
    Location:
    Poland
    #9
    Balance sound problem

    In my Cube 1-2 dayafter i instal 10.3.4 it some problem. But in 10.1.5 and 9.2 balance is OK. In iTunes, DVD player balance is totaly in left speakers. NO BALANCE SLIDER in System Preferences!!!
    I'm orginal Apple speakers buy with Cube.
    Help
     

Share This Page