Sound Stopped Working On My iPhone 5

Discussion in 'iPhone' started by mojo pin, Oct 4, 2012.

  1. macrumors regular

    mojo pin

    Sep 4, 2012
    I bought my phone on the day it launched and I've had no problems with it up until now. It was working just fine tonight, then I went to Verizon to pick up a new screen protector. The guy put it on for me and immediately after I left I realized that the sound on my phone wasn't working. Well, most of it isn't anyway. None of my notifications or look screen sounds are working. None of my game sounds are working. But for whatever reason, the sound on YouTube works. That seems to be it.

    Anyone have any suggestions for this problem? I'm really bummed because I hadn't had a single problem with it. I've double checked all my settings, volume is turned up, and I've restarted the phone. Nothing has fixed it.
  2. macrumors member


    Sep 17, 2012
    Hard reset, restore, and if those don't work call who you bought it from.
  3. macrumors newbie

    Aug 26, 2012
    Perhaps it's on silent? Or reset it by holding the home button and power until the apple logo shows up and then let go. Also just a regular power down if you want to try that first. Also, check your ringer volume in settings.
  4. thread starter macrumors regular

    mojo pin

    Sep 4, 2012
    Thanks for the replies! I did a settings reset with no success and was about to do a hard reset as suggested when I noticed there's a little switch on the left side of the um... band thingy, right above the volume buttons that had a little bit of orange showing. I didn't remember seeing the orange before so I moved the switch over, and problem solved! That must be the mute button for the phone I guess? I'm glad that's all it was! I'm sure the verizon guy accidentally bumped it and moved it over as he was taking my case off to put the screen protector on.
  5. macrumors newbie

    Oct 18, 2012
    thanks mojo u lifesaver

    hi mojo i had th exact same thing, and you have just solved it for me, many many thanks, i am one happy chick now :)
  6. macrumors newbie

    Jan 6, 2013
    Thank you so much that worked out perfectly for me!
  7. macrumors newbie

    Sep 28, 2013
    Solution to sound problem

    I found the problem. The iPhone thinks it is sending the sounds through the Dock Connector. Why it is doing this I am not certain, but to fix it I plugged my iPhone into my Mac and the sounds were back immediately. I then ejected it from iTunes and the sounds are working fine. This must have reset the software so it now plays the sounds through the iPhone's speakers instead of the Dock.

    I this might have been caused be caused I used the USB port on my car to charge the phone. That might have also caused the iPhone to think it was connected to a Dock and somehow that never got reset when I disconnected the iPhone.
  8. macrumors newbie

    Dec 2, 2013
    Thanks for the info, my sounds work now!


Share This Page