soundcard problems

Discussion in 'Digital Audio' started by kaliyuga, Jul 26, 2006.

  1. kaliyuga macrumors newbie

    Joined:
    Jul 24, 2006
    #1
    every time I pause LOGIC express7 I get a repeating hung note, sounds like a machine gun which is very irritating when trying to work on audio.It also happens sometimes in itunes but strangely doesn't happen if i put them on at the same time,wierd

    I have two m-audio cards, the audiophile 2496 and the delta 66, using the 2.0.3 version of the driver as I am running OSX 10.3.9.
    I use the audiophile for the audio out in logic, i was just going to use the delta 66 for audio in, last time i tried playing out the 66 it sounded crap.
     
  2. kaliyuga thread starter macrumors newbie

    Joined:
    Jul 24, 2006
    #2
    also

    another thing is an error message comes up fairly frequently sying error while trying to synchronise audio and midi, but there was no midi on the track?//
     
  3. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #3
    Can you try increasing the buffer size? If the sound repeats slower with a larger buffer then it means it isn't resetting the buffer when it should be. If that's the case, then you really need to take the machine with the soundcard into a professional store. It's a very complex problem...
     
  4. kaliyuga thread starter macrumors newbie

    Joined:
    Jul 24, 2006
    #4
    i tried reseting the buffer size as you suggested it seemed to make no differencebut what i did notice was in the audio devices clock source is greyed out.in song settings midi clock mdi time code none of the boxes are ticked
    what tis all mean i dont have a clue and living in a remote part of new zealand there is nobody to ask
     
  5. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #5
    To be honest with you, I find midi clock and syncing a bit confusing.

    When you say reset, I actually mean increase. It's probably set to something like 512 samples at the moment. Try setting it to around 2048 and see if it makes the looping 'machine gun' sound slow down...
     

Share This Page