Sounds not working? iOS 5 iPad 2

Discussion in 'iPad' started by ECUpirate44, Oct 12, 2011.

  1. macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #1
    Hey guys, is anyone else having an issue with the sound effects? I'm not getting any dings, keyboard clicks, or anything else in mail, safari, iMessages, ect.
     
  2. macrumors newbie

    Joined:
    Nov 30, 2009
    #2
    Some sounds work. Some don't.

    Keyboard clicks, lock sound aren't working but others like new mail are.
     
  3. thread starter macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #3
    Are they not working for everyone?
     
  4. macrumors newbie

    Joined:
    Nov 30, 2009
    #4
    I'm also not getting sound from apps that stream video.

    Even if I turn the volume all the way up still no dice.

    Tried a hard reboot which didnt fix it
     
  5. macrumors member

    Joined:
    Jan 16, 2011
    #5
    My sounds are working including keyboard clicks and lock sound
     
  6. macrumors newbie

    Joined:
    Nov 30, 2009
    #6
    A second clean restore fixed it....weird.
     
  7. daffie, Oct 13, 2011
    Last edited: Oct 13, 2011

    macrumors newbie

    Joined:
    Dec 31, 2010
    #7
    Man o man...same here. No keyboard clicks. Checked all settings, they are fine. After setting up Ios5 completely, I really have no wish to do another clean install and start all over again. Hopefully someone will find *the* solution..in the meantime I will survive without keyboard clicks :)

    Well nevermind I guess, suddenly keyboard clicks today are working :eek: Didn't change a thing, not even a restart of the ipad.
     
  8. macrumors 65816

    akdj

    Joined:
    Mar 10, 2008
    Location:
    Alaska
    #8
    Anyone else with this issue?

    I've got an iPad2 updated...everything working great...except sounds. None for FX. Video/Music sound is fine. But no sound when plugging in charger, sleep button, keyboard clicks, etc. I've gone through the sound menu, making sure everything has some sort of sound connected to it, etc.

    daffie, yours just came back on? Did you shut it off overnight? I did a hard reset (Home button and sleep til the Apple logo), tried turning it off and on, etc. No dice. Not a big deal, but I'd like the sounds back:)

    Thanks!

    Jer
     
  9. macrumors newbie

    Joined:
    Dec 31, 2010
    #9
    My ipad was on during the night, no flight mode either. Did a reboot this morning and suddenly keyboard clicks were working...
     
  10. macrumors 65816

    akdj

    Joined:
    Mar 10, 2008
    Location:
    Alaska
    #10
    Hmmmm...Interesting. Guess I'll just hang tight. There are a couple other complaints of the same on Apple's Support board. Not many though. Doesn't seem to be a wide spread issue.

    Thanks for the head's up!

    Jer
     
  11. macrumors 6502

    Joined:
    Sep 25, 2003
    #11
    No keyboard clicks or lock/unlock sounds for me either. Restarted, rebooted, messed with the settings, but all the other sounds work, just not those.
     
  12. macrumors regular

    Joined:
    Apr 15, 2010
    #12
    I had this problem when I first got my iPad 2. Plugging in and then removing a set of headphones and toggling mute on/off (using switch of software button) seemed to resolve it.
     
  13. macrumors newbie

    Joined:
    Aug 4, 2011
    #13
    Just solved this problem.

    The gist:
    If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

    Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
     
  14. macrumors 65816

    akdj

    Joined:
    Mar 10, 2008
    Location:
    Alaska
    #14
    Hilarious. Before I read your post I figured it out...lol...only thing I didn't try, the side mute/orientation switch. Didn't have to do the headphones etc...just switched the switc and vóila! Sound FX:) Awesome. Really dig this update. My iPad 2 feels like a whole new device. Kinda cool IMHO, how Apple does this. An iOS update six months after purchase...BOOM! Entirely new device.

    Thanks everyone...I guess sometimes its just the obvious:)
     
  15. macrumors newbie

    Joined:
    Dec 15, 2011
    #15
    Thanks Guys. Very simple fix, just worked for me. Thought it was broken and required a trip to the Mac store.
     
  16. macrumors newbie

    Joined:
    Sep 29, 2011
    #16
    My girlfriend had this problem and we finally figured it out yesterday. She had the slider on the side set to mute not rotation. She had it muted and switched the settings to not rotate but left it on mute. Hope this helps anyone else who has this problem.
     
  17. macrumors member

    Joined:
    Nov 10, 2011
    Location:
    Everywhere you aren't
    #17
    I guess the first thing, I would do is make sure I have the sounds turned on;) It sounds idiotic but you would be surprised. If sounds are on, check the mute/ rotator switch on the side. If all else feels you can always restore and then restore from iCloud.
     
  18. macrumors newbie

    Joined:
    Mar 26, 2012
    #18
    Solution!

    Thanks, worked like a charm. My daughter will be very happy. Me, maybe not so much. Listening to lions roar at 6am was not something I particularly missed that much.
     
  19. macrumors newbie

    Joined:
    Apr 4, 2012
    #19
    Ipad2 was linking to my wife's hearing aids

    Having the same problem of no sound, tried reset, rotation switch (this fixed it last time) etc, then noticed that I had a BlueTooth connection to my wife's hearing aid streamer. When I turned that connection off, the sound came back on.
    Ipad2, 32GB, no 3G, version 5.1
     
  20. macrumors newbie

    Joined:
    Feb 24, 2012
    #20
    It worked !!

     
  21. macrumors newbie

    Joined:
    Jun 3, 2012
    #21
    all what i did,connected the phone to the charger and everything worked again,donno why but it worked
     
  22. macrumors regular

    Cobra611

    Joined:
    Jun 20, 2012
    Location:
    Beacon, NY
    #22
    Make sure the Mute/Lock button is set for sounds and not to lock the screen.
     
  23. macrumors newbie

    Joined:
    Dec 3, 2012
    #23
    Vibrato doesn't work...

    ...any hints?

    no change in sound by using vibrato/chorus on/off...
    Not built in?

    Regards

    w
     

Share This Page