Sp2??

Discussion in 'Windows, Linux & Others on the Mac' started by Aperture, Jul 21, 2006.

  1. Aperture macrumors 68000

    Aperture

    Joined:
    Mar 19, 2006
    Location:
    PA
    #1
    Hi. I am installing Boot Camp as I type this and I noticed it says you have to have a Copy of Windows :)eek) with SP2. I have a copy with SP1. Will it still work? What can I do to get around this?

    Thanks Kevin
     
  2. dunc85 macrumors regular

    Joined:
    Jul 23, 2006
  3. jvan macrumors member

    Joined:
    Apr 30, 2006

Share This Page